BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-24-2009, 10:42 AM   #1 (permalink)
New Member
 
Join Date: Jan 2009
Model: 8100
PIN: N/A
Carrier: movistar venezuela
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy My phone wont ring!!

Please Login to Remove!

Hi guys, my phone as of yesterday decided it wont ring anymore, only vibrate. Ive tried switching all settings, turning up the volume, tried the battery pull, downloaded the new bb software, tried activating the speaker when making a call and nothing works!
It also wont make any sounds when playing media files, the phone is basically a mute!
Ive read this is a common problem with this phone and I was wondering if there is anything else I could try?
Offline  
Old 01-24-2009, 12:18 PM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,034
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

Did you double check the phone settings - look for the "speaker" icon on the desktop. Make sure it isn't set to "Vibrate".
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 01-24-2009, 02:55 PM   #3 (permalink)
New Member
 
Join Date: Jan 2009
Model: 8100
PIN: N/A
Carrier: movistar venezuela
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yup I did that
Offline  
Old 01-24-2009, 03:43 PM   #4 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,034
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

Did you search and look in the 8100 section?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 01-25-2009, 09:21 PM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
Brad4d's Avatar
 
Join Date: Apr 2008
Model: 8310
OS: 4.5.0.55
PIN: This is BB Fourms Not eHarmony.
Carrier: Rogers Wireless
Posts: 204
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This happened to me yesterday as well, I have no idea what to do about it. I guess vibrate will have to do for now.
__________________
Blackberry 8310 Titanium
Offline  
Old 01-26-2009, 12:10 AM   #6 (permalink)
New Member
 
Join Date: Jan 2009
Model: 8100
PIN: N/A
Carrier: movistar venezuela
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well that sucks! It seems to be a pretty common issue, but I havent read of a fullproof fix...Where can I email the BB people?
Offline  
Old 01-27-2009, 01:18 PM   #7 (permalink)
Talking BlackBerry Encyclopedia
 
Brad4d's Avatar
 
Join Date: Apr 2008
Model: 8310
OS: 4.5.0.55
PIN: This is BB Fourms Not eHarmony.
Carrier: Rogers Wireless
Posts: 204
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mine just randomly started working again today, very odd.
__________________
Blackberry 8310 Titanium
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.