BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-12-2009, 10:03 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2008
Model: 8130
PIN: N/A
Carrier: Bell
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default squealing

Please Login to Remove!

just wondered if anyone else has had this before, anytime i answer my phone, the caller gets a real high pitched squeal in their ear just after i answer.
not sure what it is, might try a full (format) on my BB and see if that helps.
i upped to the news OS but it didnt make a difference
Offline  
Old 04-13-2009, 12:07 PM   #2 (permalink)
BlackBerry Master
 
Trimix's Avatar
 
Join Date: Apr 2008
Location: smelLA, caLAMEfornia
Model: 8320
OS: 4.5.0.182
PIN: infarina
Carrier: of alotta bacteria
Posts: 4,932
Post Thanks: 1
Thanked 6 Times in 6 Posts
Default

Battery pull?
Offline  
Old 04-13-2009, 01:08 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2008
Model: 8130
PIN: N/A
Carrier: Bell
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ya I have done multiple batt pulls
I just wiped the OS going to see if that works
Offline  
Old 04-14-2009, 09:13 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2008
Model: 8130
PIN: N/A
Carrier: Bell
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

well i talked to the guy at the bell store today, he said his storm was doing the same thing, issue with the BB itself i guess, they are now sending me a new phone
Offline  
Old 05-21-2009, 12:43 PM   #5 (permalink)
New Member
 
Join Date: May 2009
Model: 8130
PIN: N/A
Carrier: Alltel
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry No help from Alltel

I have the exact same problem with my Pearl on Alltel.
I tried their tech support but they told me they couldn't help unless they could replicate the problem. Apparently it doesn't happen on every incoming call, and I only know when it does when the caller asks, "what was that noise?"
So I'm stuck with this POS unless I can have alltel's tech support call me and have it happen - and even then they'll probably want to send me a refurb.
Offline  
Old 05-21-2009, 02:05 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2008
Model: 8130
PIN: N/A
Carrier: Bell
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well after talking with bell I found it was a issue with the network, I got a new phone and it was still doing the same thing.
Recently I have noticed it stoped, so they must have corrected it.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.