BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-24-2009, 02:54 PM   #1 (permalink)
New Member
 
Join Date: Apr 2009
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry Bricked 8110??

Please Login to Remove!

I need some serious help. I was trying to update a Pearl 8110, from AT&T OS 4.3 to OS 4.5. During the process the phone disconnected from the computer (I am not sure how, because it was still plugged in) and now it won't turn on. Also, the LED is red and blinking on for 5 seconds and off for 5 seconds. When I try to connect it to any computer, it connects and disconnects in conjunction with the red LED. What can I do?? Did I brick the phone or is it fixable???

Thanks,
Jason
Offline  
Old 04-24-2009, 06:41 PM   #2 (permalink)
EPIC MOD
 
ezrunner's Avatar
 
Join Date: Mar 2006
Location: Virginia Beach
Model: ZED10
OS: DOS 3.1
PIN: INK STICK
Carrier: Tmobile
Posts: 12,214
Post Thanks: 9
Thanked 6 Times in 6 Posts
Default

Wirelessly posted (overwhelmingly stressed)

Download JL_CMDER

See if it will connect if so wipe the device then reload OS
__________________
ZED 10
Offline  
Old 04-27-2009, 09:39 AM   #3 (permalink)
New Member
 
Join Date: Apr 2009
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I tried using JL-CMDER, but it would never connect to wipe it. So, I kept messing with it and managed to reload OS 4.3. Apparently, OS 4.5 is an issue for that phone now, because while I was working on it, the option for it was removed from AT&T's Blackberry downloads site. So, we will have to see if they post something new.
Offline  
Old 04-30-2009, 09:24 PM   #4 (permalink)
New Member
 
Join Date: Mar 2009
Model: 8110
PIN: N/A
Carrier: ATT
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

man i will tell you one thing I know for sure, some 8110's will not flash to higher than 4.3, i don't care what BB expert says what it simply will not work. I have taken my BB to 3 different cell phone stores that say they can flash anything anywhere anytime, none of them could do it. I would stay with 4.3 until you can afford an new phone, I have no doubt that there will be 1000 replies to download this to whipe that and then bbdesktop this to get the right OS for your phone, blah blah blah, i have tried them all, and the only thing that works is reflashing back to 4.3, if you Google you will fins literally thousands of people with the same exact problem and no one have been able to successfully list the correct steps to update, yeah sure there might be one or two that say it worked for them but 1-2 out of thousands usually means there's something defective in the hardware of the phone. So stick with 4.3 it would be your best bet, I have found peace by doing so, i spent 4 months trying to sort mine out and nothing, so i said to you as a understanding friend, let it go.
Offline  
Old 05-01-2009, 11:05 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: May 2007
Model: 9700
OS: 5.0.0.405
PIN: N/A
Carrier: AT&T
Posts: 99
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Stahj76 View Post
IApparently, OS 4.5 is an issue for that phone now, because while I was working on it, the option for it was removed from AT&T's Blackberry downloads site. So, we will have to see if they post something new.
Yes it is an issue. I called AT&T about this because while I had successfully done the 4.3 to 4.5 upgrade I got concerned when I saw the 4.5 file gone and replaced by the old 4.3 version. AT&T Tech Support told me that RIM had found out there was a problem with some 8110s and pulled the file; AT&T had no idea when it was going to be put back.

This is a bit of a shame for AT&T 8110 users because my 8110 runs much better on 4.5 than ever before; it's faster, has no memory leaks (it was plagued with loss of log files if I forgot to pull the battery every couple of days or so).

I guess I was one of the lucky ones who was able to do the upgrade. Which is strange because mine is one of the very early 8110 AT&T offered.
Offline  
Old 06-12-2009, 02:07 PM   #6 (permalink)
New Member
 
Join Date: Dec 2008
Model: 8110
PIN: N/A
Carrier: att
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default New ATT 4.5

I am also one of the pitiful ATT 8110 4.5 victims. Got a email saying that a new 4.5 version on the ATT download site and there it was package 45.0.252 app 45.0.148. Might try it this weekend. But can I stand the disappointment if it fails again? It would be cruel.
Offline  
Old 06-13-2009, 01:35 AM   #7 (permalink)
New Member
 
Join Date: Dec 2008
Model: 8110
PIN: N/A
Carrier: att
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had been having the same problem forever until today. Att put a new version of 4.5 and I gave it a shot. It installed and now I have all that good stuff. I installed via the web interface and it went smoothly. Having a problem with att navigator and google maps. I will try reinstalling them but at least I have html email which is what I really want. More memory available.
Offline  
Old 06-13-2009, 05:16 AM   #8 (permalink)
New Member
 
Join Date: May 2009
Location: Cancún, México
Model: 9700
OS: 5.0.0.862
PIN: N/A
Carrier: Telcel
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by TheDudeRulez View Post
man i will tell you one thing I know for sure, some 8110's will not flash to higher than 4.3, i don't care what BB expert says what it simply will not work. I have taken my BB to 3 different cell phone stores that say they can flash anything anywhere anytime, none of them could do it. I would stay with 4.3 until you can afford an new phone, I have no doubt that there will be 1000 replies to download this to whipe that and then bbdesktop this to get the right OS for your phone, blah blah blah, i have tried them all, and the only thing that works is reflashing back to 4.3, if you Google you will fins literally thousands of people with the same exact problem and no one have been able to successfully list the correct steps to update, yeah sure there might be one or two that say it worked for them but 1-2 out of thousands usually means there's something defective in the hardware of the phone. So stick with 4.3 it would be your best bet, I have found peace by doing so, i spent 4 months trying to sort mine out and nothing, so i said to you as a understanding friend, let it go.
THANKS PAL! AFTER SUFFERING A LOT ABOUT THIS ISSUE I FOUND OUT THAT F HARDWARE/SOTWARE WILL ALWAYS HAVE AN ISSUE. AND FOR ALL OF US THAT LIKE TO LIVE AT THE PEAK OF TECHNOLOGY IS A PRICE WE HAVE TO PAY......CHEERS!!!!!
Offline  
Old 06-13-2009, 05:50 AM   #9 (permalink)
Talking BlackBerry Encyclopedia
 
zocster's Avatar
 
Join Date: Sep 2007
Location: Christchurch, New Zealand
Model: 9700
PIN: ask
Carrier: Vodafone NZ
Posts: 266
Post Thanks: 0
Thanked 2 Times in 2 Posts
Default

I have just upgraded to the latest from AT&T, and I am on Vodafone NZ... no issues at all, been upgrading each time new one comes out. Sorry to say ... if you just follow instructions, and keep your PC in top shape as well (as it contains all your data to load to phone, then you will be sweet.
__________________
Follow me on Twitter
Twitter app for the moment - ÜberTwitter
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.