BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 8100 Series Discussion - Pearl (http://www.blackberryforums.com/general-8100-series-discussion-pearl/)
-   -   PRL issue, one phone faster than the other. (http://www.blackberryforums.com/general-8100-series-discussion-pearl/187628-prl-issue-one-phone-faster-than-other.html)

johnnyrichter 04-26-2009 02:29 PM

PRL issue, one phone faster than the other.
 
Ok so I've been using my Alltel 8130 for internet for quite some time now, and it's always been stuck on 1X in my area...it never sees 1XEV unless I stroll in to town which doesn't help because I use net at home.

Last week I decided to buy my fiance a new 8130+2year contract with alltel, from the local radio shack. Her phone is on 1XEV here, mine still is not. She has the Alltel-supplied OS, I have an OS from here...but like 2 versions ago. My phone WILL NOT upgrade the PRL from 30038 to 40048, her phone was 40048 out of the box. Her internet speeds up and down are over two times as fast as mine!

A few months ago I called Alltel about my phone not updating the PRL(*228), they tried pushing the update 4 times and still nothing. I think is is why I can't get on 1XEV at my house, but my fiance can. We never could figure out why my phone wasn't applying the PRL update.

I'm now downloading the most recent OS for my phone and will do the upgrade to see if that works. In case it doesn't...what are some other options I have to fix this issue?

EDIT: Just upgraded to the newest OS in the stickies, went without a hitch...but after the update AND a *228, my PRL is still 30038. Why is my phone not installing the PRL update after downloading? It says successful and everything! Still on 1X. Ugh.

EDIT 2: When I hit send, then type #HELP* and then send again, it brings me to some info screen that lets me view things like my PRL. When I view that info on both phones, some stuff on my fiance's phone is different than mine. If I hit send and ##000000 and hit send again it brings me to the CDMA setup screen, and again...I'm seeing some little differences between her phone and my phone, apart from the obvious stuff like different phone numbers. Should some of my settings match hers on the CDMA setup screen, and is it safe to change those as long as I make note of what the settings were before the change? I'm going to have to do this on my own because Alltel only offers to push the PRL update which we've tried numerous times without any luck.

Here's the differences when viewing #HELP* info, obvious differences like OS version and ID info left out...

My phone PRL = 30039
Her phone PRL = 40048

My Phone CDMA Channel = 384
Her Phone CDMA Channel = 426

My phone also shows an IP number, and hers doesn't. I'm currently online with her phone, and my phone is just sitting there "idle" on the desk. Not sure if this means anything.

Here's the differences when viewing the ##000000 CDMA setup, obvious differences like OS version and ID info left out...

My Phone Mobile Network Code = 27
Her Phone Mobile Network Code = 72

Any issues stand out from this info? No matter what I do, I just can't get my PRL to update and I'm almost positive that is what's keeping me from getting on 1XEV here at home, like her phone is currently doing.

EDIT 3: Found this link, http://www.the-answerman.com/sidlist/prl/index.asp, but the install instructions don't seem to work for my phone. When I type ##775 I'm told I don't have the correct 6 digit password, and I'm not given the option to type it in. If I type ##PRL, it brings me to a disconnected number. I can go to ##000000 like stated above, but there's no PRL info or any PRL update option. Is there any way to manually update my PRL to 40048? I have the 40048 PRL downloaded to my desktop, and copied to my miniSD...

johnnyrichter 04-27-2009 08:44 PM

So I was able to figure out how to manually swap my PRL, but it didn't fix the issue.

Earlier today a data tech from Alltel called me to offer his assistance and suggestions, since he was the one trying to push the PRL update that wasn't "pushing" to my phone. He said to wipe the phone and re-install the latest Alltel OS...did that and STILL NOTHING.

So does anyone know why a new Alltel 8130 can get on EV in a certain area, but a 1 year old Alltel 8130 with the same OS and PRL can not? My phone doesn't enter EV until I'm about a mile from my house which doesn't help me at all.

johnnyrichter 04-28-2009 08:17 PM

Ok...I *think* the problem is fixed. Here's the story...

I called Alltel one last time today, in hopes of reaching the data tech that has been trying to help me. I got connected to someone else, and his only idea was to push the PRL update to my phone again. I told him "no dude, it's not going to work, we've tried that...the update doesn't install. Same for *228, just keeps resending the 30039." And he goes "when a rep puts in a prl-push request, it's not handled by a person...our system handles the request and automatically sends you the PRL. By default our system sends the 30039 PRL, so what I have to do is put in a special request for it to send the 40048 PRL. Call back tomorrow and let us know what happens". I'm pissed at this point, thinking that was just another waste of my time like the last 50 prl-push attempts.

Well anyways, I made sure that my PRL was indeed at 30039, it was. Several hours later, about 15 minutes ago, I am sitting here at my desk about ready to tether my phone and get online. First thing I notice is "1XEV" on the screen, I say "you dirty little 8130, don't tease me with your broken promises of broadband reception." It replied with "1XEV" still on the screen. So I tether it via bluetooth, fully knowing it will kick back to 1X once I connect...wrong. Stayed on 1XEV, still on 1XEV. I checked #4357*...wow, is that PRL 40048? Yes, it is.

The end. :clapping: :buddies:


All times are GMT -5. The time now is 12:59 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.