BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-11-2009, 11:31 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2008
Model: 8130
PIN: N/A
Carrier: Verizon Wireless
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Not able to update 8130

Please Login to Remove!

I'm really really freakin' frustrated. This is the second update that I have not been able to install. I follow all of the steps: download, install, delete, run. It goes through and does some stuff. But it only takes about 10 minutes tops. And says my device is successfully, updated. However, when I check the device, I'm still running 4.3!!!

When I try again, it says my device is up-to-date. When clearly the device is NOT up-to-date.

WTF gives??? Why does the Loader think I'm all good? I'm running DM 4.5. Is there some file I can delete somewhere tell it to force the install? This is really frustrating.

Anyone have any similar issues? I'm sure I just have to delete something somewhere (besides the Vendor.xml file) to get it to work, but never does it actually work.
Offline  
Old 05-12-2009, 02:18 AM   #2 (permalink)
CrackBerry Addict
 
hotburnttoast's Avatar
 
Join Date: Aug 2006
Location: Hell Passhole
Model: 9700
OS: 5.0.0.442
PIN: Unique 8-character hexadecimal ID number assigned to all BlackBerrys
Carrier: T-Mobile
Posts: 524
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

The 8130 I belive is a CDMA device, have you downloaded the correct system software. That's the only reason I can think of why your phone won't update.
__________________
Would it be considered sexual harassment if a midget walked up to you and said that your hair smells good?
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.