BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-14-2009, 09:05 AM   #1 (permalink)
New Member
 
Join Date: Jun 2007
Model: 8100
PIN: N/A
Carrier: T-mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem making calls in China

Please Login to Remove!

I'm currently trying to use an unlocked t-mobile 8100 in Beijing. I'm having some trouble making calls to cell phones through my contacts. The call goes through if I dial the number manually but when I try to call from my address book, it gives me a message saying "Radio Path Unavailable". Also, calling landlines from my contacts works just fine. Does anyone know how to fix this? Thanks in advance.
Offline  
Old 05-14-2009, 09:11 AM   #2 (permalink)
New Member
 
Join Date: Jun 2007
Model: 8100
PIN: N/A
Carrier: T-mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Os

BTW, I'm running the most current East-Asian OS. 4.5.0.174
Offline  
Old 05-17-2009, 10:18 AM   #3 (permalink)
New Member
 
Join Date: May 2009
Model: 8100
PIN: N/A
Carrier: SPASDFGADF
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

hey i went through this EXACT problem. You're going to love me.

1) go to the dialing screen where the call history shows up
2) press the option key
3) scroll to options
4) scroll to "Smart Dialing"
5) Change country code to "Unknown"
6) Change the "National Number Length" to 11

The problem is that auto-dialing from phone book results in the "Smart Dialing" adding the + symbol and messing you over.

Cheers.
Offline  
Old 05-17-2009, 10:30 AM   #4 (permalink)
x14
BlackBerry Extraordinaire
 
Join Date: Jul 2005
Location: NYC
Model: 9800
OS: 6.0.0.546
Carrier: AT&T
Posts: 2,344
Post Thanks: 0
Thanked 17 Times in 16 Posts
Default

Alternative is to use the + in you address book. An example of a US number is

+1 555 123 4567
Offline  
Old 05-18-2009, 09:25 PM   #5 (permalink)
New Member
 
Join Date: Jun 2007
Model: 8100
PIN: N/A
Carrier: T-mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Fixed

Static85, thank you sooooo much. It works perfectly now. I was just about to go out and buy a new phone cuz I couldn't get texts to work either. But that started working earlier today too. Awesome. Thanks again.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.