BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-15-2009, 01:06 AM   #1 (permalink)
New Member
 
Join Date: Nov 2008
Model: 8100
PIN: N/A
Carrier: Rogers
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation HELP PLEASE - My Berry Is Dead!!

Please Login to Remove!

Hello Everyone,


So here is the story! Its long... and i thank you in advance for your help. Please help

I started to read my text message and pressed reply, once it entered... the 's' key kept repeating so I exited the messages.

I went back using the quick key to enter text messages but it wasnt on the top message but was on the previous days messages. I try to scroll up to the current day but it doesnt scroll as fast as before.... no luck, i even used the quick key to get to the top.. so i exit..

So I shut down my phone using the end key... somehow... the read light was still flashing but the screen was off.... So I pulled out the battery.... and remove my sim for a few mins....

After a while i boot up the phone again... and the hour glass keeps spinning longer then normal.... once it started.... im pushing buttons and there is no response ... kind of like permanent standby.... however; the red light is still flashing... NO Buttons would respond.....

So I pulled the battery out 3 times and rebooted... same issue...I turned it on.. and tried to call myself... the only thing that works is scrolling but you cannot click... When I called... I couldnt answer ..... the only way I can answer is by connecting a headset.... and pushing the silver button...

I thank you for all your help...


Please I need to get my berry working again!!!
__________________
-Unknownballa
Offline  
Old 05-15-2009, 01:42 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
zocster's Avatar
 
Join Date: Sep 2007
Location: Christchurch, New Zealand
Model: 9700
PIN: ask
Carrier: Vodafone NZ
Posts: 266
Post Thanks: 0
Thanked 2 Times in 2 Posts
Default

can you advise what OS are you running? has it been upgraded?
__________________
Follow me on Twitter
Twitter app for the moment - ÜberTwitter
Offline  
Old 05-15-2009, 01:46 AM   #3 (permalink)
New Member
 
Join Date: Nov 2008
Model: 8100
PIN: N/A
Carrier: Rogers
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am using 4.2.... I have not upgraded... I have cleared all the data off..
__________________
-Unknownballa
Offline  
Old 05-15-2009, 02:25 PM   #4 (permalink)
Thumbs Must Hurt
 
Teksu's Avatar
 
Join Date: Apr 2008
Location: Hockey Town, USA - GO WINGS!!!
Model: 9630
OS: 4.7.1.40
PIN: PM me
Carrier: Verizon
Posts: 129
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

sound like water damage or something similar to that, maybe faulty hardware.

have you checked the moisture indicators? there should be one on the battery and one on on the phone where the battery goes. i belive the non damaged ones should have a grid of red "x"'s on the stickers
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.