BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 05-18-2009, 10:05 PM   #1 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8130
PIN: N/A
Carrier: alltel
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default issues since last update.. would like some advice

Please Login to Remove!

so, I let my desktop manager do an update, and things have gotten a little wonky since then.

to set the stage, my carrier is Alltel, as I understand it, Chad is out of a job and I should be a Verizon customer pretty soon.

the phone it's self is a 8130 pearl, according to my "about" page it's CDMA running v4.5.0.127 (platform 3.4.0.20). My status shows that I have an ESN type connection.

not sure what I was running before the update, but I can tell you things have gone down hill ever since.

for one thing, I'm getting the back light lag. a bit of a PITA, but nothing terribly worrisome, but, it gives me the impression that the phone is lagging.
other issues? she's locking up, like.. a LOT, I'm having to do the battery pull far too often. clearing the cache, and the deleting past txts and what not seems to help, but not that much.
but my most troubling issue?
the GPS.. it will NOT acquire a satellite signal at all in BB maps. A half hour before I let it update, it worked fine, I have not gotten a lock at all since doing the update.

In my browsing the forums here, I've seen folks mention the backlight issue, and the memory leaks, but no one seems to have complained about the GPS.

also, if it helps, I have an expired trial copy of Geocache on the phone that when I try to remove through the desk top manager wants to remove BB maps as well. when I logged it into the update manager today, it updated the BBmaps, but there was no change in it acquiring a GPS signal.

so folks.. what do you think? and where do I go from here?
Offline  
Old 05-24-2009, 10:40 PM   #2 (permalink)
New Member
 
Join Date: May 2009
Model: 8130
PIN: N/A
Carrier: Alltel
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Interesting, my GPS never worked. I thought it was just Alltel being a pain. I'm sorry I don't have an answer, but I have the same problem, except mine never worked.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Blue apron Stars Red white and blue waitress server waiter apron 3 pockets
$13.0
Blue apron Stars Red white and blue waitress server waiter apron 3 pockets pictureCOFFEE POT STEELVAC SERVER BREW N' POUR
$30.0
COFFEE POT STEELVAC SERVER BREW N' POUR pictureAnchors BLUE & SILVER waitress server waiter waist apron 3 pockets
$13.0
Anchors BLUE & SILVER waitress server waiter waist apron 3 pockets picture1PC Used Wide range of servers DA98-20 2KW Tested #017
$505.99
1PC Used Wide range of servers DA98-20 2KW Tested #017  picture1PC Used B & R ACOPOS 1090 server 8V1090.00-2 #017
$1759.99
1PC Used B & R ACOPOS 1090 server 8V1090.00-2 #017  picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.