BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-29-2009, 01:09 AM   #1 (permalink)
New Member
 
Join Date: Jan 2009
Model: 8130
PIN: N/A
Carrier: alltel
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default HELP! Messaging is being whacko

Please Login to Remove!

I have a Pearl 8130, and whenver i receive a message that has line spaces in it,

such

as

this,

it appears as
suchZZZZasZZZthis

It puts "Z"'s into the message! whats going on?
Offline  
Old 05-29-2009, 01:10 AM   #2 (permalink)
iPhone Mod!
 
zerog46's Avatar
 
Join Date: May 2007
Location: In a House
Model: 9650
Carrier: VZW Bold
Posts: 6,753
Post Thanks: 18
Thanked 6 Times in 6 Posts
Default

Have you tried a battery pull with the BB powered on.
__________________
Life is not holding a good hand. Life is playing a poor hand well.
Offline  
Old 05-29-2009, 01:12 AM   #3 (permalink)
New Member
 
Join Date: Jan 2009
Model: 8130
PIN: N/A
Carrier: alltel
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I did try a battery pull, left it out for 2 minutes and put it back in, with same problem happening
Offline  
Old 05-29-2009, 01:13 AM   #4 (permalink)
iPhone Mod!
 
zerog46's Avatar
 
Join Date: May 2007
Location: In a House
Model: 9650
Carrier: VZW Bold
Posts: 6,753
Post Thanks: 18
Thanked 6 Times in 6 Posts
Default

Never heard of that one before, might be a carrier issue.
__________________
Life is not holding a good hand. Life is playing a poor hand well.
Offline  
Old 05-29-2009, 01:14 AM   #5 (permalink)
iPhone Mod!
 
zerog46's Avatar
 
Join Date: May 2007
Location: In a House
Model: 9650
Carrier: VZW Bold
Posts: 6,753
Post Thanks: 18
Thanked 6 Times in 6 Posts
Default

What OS do you have, you could try an upgrade.
__________________
Life is not holding a good hand. Life is playing a poor hand well.
Offline  
Old 05-29-2009, 01:17 AM   #6 (permalink)
New Member
 
Join Date: Jan 2009
Model: 8130
PIN: N/A
Carrier: alltel
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yeah, i searched high n low for an answer,and couldnt find one.
i have OS 4.5.0.127 alltel
Offline  
Old 05-29-2009, 01:19 AM   #7 (permalink)
iPhone Mod!
 
zerog46's Avatar
 
Join Date: May 2007
Location: In a House
Model: 9650
Carrier: VZW Bold
Posts: 6,753
Post Thanks: 18
Thanked 6 Times in 6 Posts
Default

Would not hurt to install this if you want to give it a shot.

http://www.blackberryforums.com/gene...n-devices.html
__________________
Life is not holding a good hand. Life is playing a poor hand well.
Offline  
Old 05-29-2009, 01:19 AM   #8 (permalink)
iPhone Mod!
 
zerog46's Avatar
 
Join Date: May 2007
Location: In a House
Model: 9650
Carrier: VZW Bold
Posts: 6,753
Post Thanks: 18
Thanked 6 Times in 6 Posts
Default

But I can't say that it will fix the problem.
__________________
Life is not holding a good hand. Life is playing a poor hand well.
Offline  
Old 06-02-2009, 03:41 PM   #9 (permalink)
New Member
 
Join Date: May 2009
Model: 8130
PIN: N/A
Carrier: Alltel
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mine does this to but only at the end of the message....and only one Z and sometimes ]....I noticed its only with people with signatures at the end of their messages.
Offline  
Old 06-02-2009, 05:00 PM   #10 (permalink)
BlackBerry Extraordinaire
 
TheBigNewt's Avatar
 
Join Date: Oct 2006
Location: Prescott, AZ
Model: 8900
OS: 5.0.0.411
Carrier: Tmobile
Posts: 1,641
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think it's the sender, not the sendee.
__________________
BB 8900 Tmobile, Moto Droid Verizon
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.