BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-31-2009, 11:45 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2007
Model: 9780
Carrier: t-mobile
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 502 Bad Gateway Error Accesssing Slashdot.org

Please Login to Remove!

I have used my pearl to browse slashdot.org articles with the blackberry internet browser for two years (mainly through RSS). Starting this past week, slashdot.org links no longer work. The error I am getting is from the blackberry squid proxy, so I am wondering if this is a blackberry firewall setup issue. The links work fine on Opera Mini and on my laptop. Can someone try the following example link on your blackberry and see if I am alone with this issue? Maybe its just T-mobile?

http://hardware.slashdot.org/story/0...Modem-On-Linux

I called T-Mobile for support and we tried a bunch of stuff but nothing has fixed this issue.

Thanks,
Greg
Offline  
Old 05-31-2009, 12:14 PM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,745
Post Thanks: 16
Thanked 501 Times in 488 Posts
Default

Wirelessly posted (8820)

http Error 502 Bad Gateway
__________________
- Ira
Online  
Old 05-31-2009, 12:17 PM   #3 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,745
Post Thanks: 16
Thanked 501 Times in 488 Posts
Default

Wirelessly posted (8820)

No problemo w/ http://slashdot.org/.
__________________
- Ira
Online  
Old 05-31-2009, 01:00 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2007
Model: 9780
Carrier: t-mobile
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by aiharkness View Post
Wirelessly posted (8820)

No problemo w/ Slashdot - News for nerds, stuff that matters.
Thanks Ira. If you select any of the "Read More" links, you should get the same Bad Gateway error.

Anyone have any idea what would be causing this? Who can I contact at Blackberry that would know what a squid proxy even is?

Thanks,
Greg
Offline  
Old 05-31-2009, 01:11 PM   #5 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,745
Post Thanks: 16
Thanked 501 Times in 488 Posts
Default

Wirelessly posted (8820)

You're right. I went back and clicked a link, same error. I didn't see any mention of squid proxy in the error message or under details.
__________________
- Ira
Online  
Old 05-31-2009, 01:21 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2007
Model: 9780
Carrier: t-mobile
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Update - not a blackberry firewall issue. Seems to be happening to other non-blackberry browsers now.

Thanks,
Greg
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.