BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-02-2009, 07:20 PM   #1 (permalink)
New Member
 
Join Date: Jun 2009
Model: 8100
PIN: N/A
Carrier: Rogers
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8100 Bluetooth headset headaches

Please Login to Remove!

Good Evening all,
I have an 8100 with the 4.5.0.124 BIOS installed. Up until lately I have been using a Sony Ericsson BT headset with no issues. I decided to purchase a new headset and so far have tried a BlueAnt X3 and a Jabra BT8040. For some strange reason, neither one is usable. Both have static so excessive that I cant hear anyone, and they cant hear me. The Sony Ericsson still sounds perfect. The Jabra will work, provided I hold the handset directly beside the headset, but at a distance of more than a foot, it drops the connection. Has anyone had any experience with this? I'm already out a pile of money on two headsets that I cant return, and I'm at a loss as to what to try next.

Anyone?

Thanks!
Offline  
Old 06-02-2009, 07:37 PM   #2 (permalink)
Stuck In The '70's Mod
 
ndub33's Avatar
 
Join Date: Feb 2006
Location: The 'burbs east of Seattle.
Model: 9810
Carrier: T-Mobile
Posts: 7,599
Post Thanks: 0
Thanked 4 Times in 4 Posts
Default

Have you tried the new headsets with another device? Might be a good way to determine if the probelm is in the headsets or the BlackBerry.
__________________
1st Step in Troubleshooting: Do you have a BlackBerry Data Plan?
2nd Step in Troubleshooting: Pull the Battery.
Offline  
Old 06-03-2009, 04:23 PM   #3 (permalink)
New Member
 
Join Date: Jun 2009
Model: 8100
PIN: N/A
Carrier: Rogers
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I tried just that last night. It's very odd. All of the headsets we have now (4 of them) work perfectly with my wife's Curve, but only two work with my 8100. My phone is only a year old and works perfectly with my old SonyEricsson headsert, as well as a cheap Jabra, but with the BlueAnt X3 and Jabra 8040 it's useless. I tried upgrading the BIOS but to no avail. Does it sound like my phone is defective?

Thanks!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Agilent Keysight N6700B Low-Profile MPS Mainframe, 400 Watts
$1450.0
Agilent Keysight N6700B Low-Profile MPS Mainframe, 400 Watts pictureTektronix DTG 5078 Generator Mainframe Option 1R
$217.55
Tektronix DTG 5078 Generator Mainframe Option 1R pictureTektronix 7603 100MHz 3 Slot Oscilloscope Mainframe only TESTED no plug ins
$30.0
Tektronix 7603 100MHz 3 Slot Oscilloscope Mainframe only TESTED no plug ins pictureNEW AMAT APPLIED MATERIALS MAINFRAME CABLE P/N 0150-75076
$199.99
NEW AMAT APPLIED MATERIALS MAINFRAME CABLE P/N 0150-75076 pictureTektronix HFS9003 Digital Stimulus System Mainframe w/ HFS 9DG2
$25.0
Tektronix HFS9003 Digital Stimulus System Mainframe w/ HFS 9DG2 picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.