BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 06-02-2009, 08:08 PM   #1 (permalink)
New Member
 
Join Date: May 2009
Model: 8100
PIN: N/A
Carrier: Vodafone
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8100 not getting detected

Please Login to Remove!

Hi friends i am in a big trouble.. recently i got some error and was adviced to reinstall the OS. but during install my pc got freezed. So i thought of reinstalling my blackberry again. But now my bb is not getting detected. When i connect to my USB red light blinks like
Blink 1sec gap BLINK BLINK BLINK. this is repeating but unable to get it detected even on manager. Any help ???

I also tried App Loader but nothing worked.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Adaptor Assembly PDG Interface Memory Loader/Verifier P/N16U748991
$249.0
Adaptor Assembly PDG Interface Memory Loader/Verifier P/N16U748991 picture1Pc Micro SD Storage Board SPI SDHC Card Memory Shield Module for Arduino TOP A
$0.01
1Pc Micro SD Storage Board SPI SDHC Card Memory Shield Module for Arduino TOP A pictureICOS NV MVS441/1/2/0 AS040900615 PCB440/1/2 Memory T108265
$55.0
ICOS NV MVS441/1/2/0 AS040900615 PCB440/1/2 Memory T108265 pictureNF03601C-61--G6 AC460 FMP 1X36 Memory 4 MB T108264
$19.99
NF03601C-61--G6 AC460 FMP 1X36 Memory 4 MB T108264 pictureAllen Bradley 1756-M16 Memory Module 7.5 Mbyte New.
$1245.0
Allen Bradley 1756-M16 Memory Module 7.5 Mbyte New. picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.