BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-02-2009, 08:08 PM   #1 (permalink)
New Member
 
Join Date: May 2009
Model: 8100
PIN: N/A
Carrier: Vodafone
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8100 not getting detected

Please Login to Remove!

Hi friends i am in a big trouble.. recently i got some error and was adviced to reinstall the OS. but during install my pc got freezed. So i thought of reinstalling my blackberry again. But now my bb is not getting detected. When i connect to my USB red light blinks like
Blink 1sec gap BLINK BLINK BLINK. this is repeating but unable to get it detected even on manager. Any help ???

I also tried App Loader but nothing worked.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

MSA Altair 4X Multi Gas Detector and Calibration Test Station
$290.0
MSA Altair 4X Multi Gas Detector and Calibration Test Station pictureTwo (2X) MSA Altair 5x Multigas Detector LEL CO H2S O2 With GX2 Calibration Unit
$4000.0
Two (2X) MSA Altair 5x Multigas Detector LEL CO H2S O2 With GX2 Calibration Unit pictureMSA Altair 5x Multi Gas Detector *PARTS ONLY*
$70.0
MSA Altair 5x Multi Gas Detector *PARTS ONLY* pictureMSA Altair 4 Multi gas Monitor Detector Meter
$260.0
MSA Altair 4 Multi gas Monitor Detector Meter pictureMSA Altair 5, Great Condition, Calibrated, Accessories
$439.99
MSA Altair 5, Great Condition, Calibrated, Accessories picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.