BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-13-2009, 05:49 AM   #1 (permalink)
New Member
 
Join Date: Jun 2009
Model: 8100
PIN: N/A
Carrier: O2 UK
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Lightbulb Can't connect to Wifi

Please Login to Remove!

Hi Blackberry users,

My Mum got a Blackberry for her birthday and I've been trying to set up the wifi on our home network. I had a look at the "wifi diagnostics" and there is a red x next to authentication so I would imagine that's the problem with the connection. I've changed the setting in the browser to use wifi and not the mobile network but it still can't connect to the internet.

Any help would be much appreciated!
Offline  
Old 06-13-2009, 06:46 AM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,034
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

The 8100 as shown in your profile doesn't have WiFi capability.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 06-13-2009, 08:19 AM   #3 (permalink)
CrackBerry Addict
 
Sytner's Avatar
 
Join Date: Jul 2008
Location: UK
Model: 9800
OS: 6.0.0.337
PIN: S = Ouch
Carrier: Orange UK
Posts: 717
Post Thanks: 3
Thanked 42 Times in 38 Posts
Default

Wirelessly posted (8820 on WiFi)

If there is a red x next to authentication then it means that the security setting are being rejected by the router. Try changing some of the settings on the BlackBerry or it all else fails and you are that bothered then you could change the security settings on the router to another security type.
__________________
How To Create Wallpapers
VistaBB - Vista Aero Style
^ Not bad for a 15 year old?
9800 / 6.0.0.337
If someone posts something useful, click thanks!
Offline  
Old 06-13-2009, 10:13 AM   #4 (permalink)
New Member
 
Join Date: Jun 2009
Model: 8100
PIN: N/A
Carrier: O2 UK
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've tried playing with most of the settings but I can't find anything that's worked so far. It makes sense that its a security issue but unfortunately I can't change the router settings. Any ideas what I could try?
Offline  
Old 06-13-2009, 01:04 PM   #5 (permalink)
BlackBerry Master
 
Trimix's Avatar
 
Join Date: Apr 2008
Location: smelLA, caLAMEfornia
Model: 8320
OS: 4.5.0.182
PIN: infarina
Carrier: of alotta bacteria
Posts: 4,932
Post Thanks: 1
Thanked 6 Times in 6 Posts
Default

Check the second post. Which BlackBerry model do you have? As mentioned before, the 8100 does not have wifi capability.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.