BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-15-2009, 10:10 PM   #1 (permalink)
New Member
 
Join Date: Jun 2009
Model: 8100
PIN: N/A
Carrier: AT&T
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Need Help, not getting service

Please Login to Remove!

So about two weeks ago my phone fell off a roller coaster. My boss gave me his old Pearl. He got the unlock codes from T-Mobile so i could use it for AT&T. The phone worked fine but had a cracked topscreen, another guy from work got a new curve because his pearl was broken. I took the topscreen off that and put it on mine. After doing this my phone has had major troubles getting service. I do get service but only in some places and not very much. I'm pretty sure I messed something while changing the screens but I don't know what it is. If anyone has any suggestions or ideas of what i might be I'd really appreciate it.
Offline  
Old 06-15-2009, 10:36 PM   #2 (permalink)
BlackBerry Extraordinaire
 
DacyJ's Avatar
 
Join Date: Jun 2007
Location: In the Off Topic Lounge.
Model: 9000
OS: 4.6.0.282
PIN: g Bomb!
Carrier: The Newest AT&T
Posts: 2,321
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (Hey I'm cool…)

I think the antenna is around that area, you might check and see if it didn't get damaged when you replaced the screen.
__________________
Dacy Jackson
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.