BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-26-2009, 07:40 AM   #1 (permalink)
New Member
 
Join Date: Jun 2009
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8100 no response on keypad, trackball works

Please Login to Remove!

Just wondering if anyone has had any issues with this. Yesterday i was shooting some texts back and forth, Put my phone in my pocket for awhile and when i pulled it out about 20 minutes later, the home screen wouldnt pop up. I have pulled the battery about a dozen times. Sometimes letting it set for an hour or so to "clear" out. The phone boots up normally and the track ball works great. Unfortunately i cannot click on anything, no buttons on the keypad work at all but the track ball shoots around as quick as i flick it. Once the backlit screen turns dark, i cant get the home screen to pop back up because no buttons work...

Any ideas?

And i dont have an insurance plan as i bought this from my friend about 8 months ago. No problems until now. And i dont have a data cable to hook it to the computer either.

Reading through most people's problems, i realize i have not upgraded my OS at all... I'm not sure if my buddy did either... but either way i cannot access the menu to see which one i have...

Is there a Master Reset button somewhere maybe?

My SP is T-Mobile and i have a 1 gig mem card in there. I take pictures but i didnt take any yesterday. Just texting mainly.
Offline  
Old 06-26-2009, 08:20 AM   #2 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,796
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

Did you pop the battery out?
Offline  
Old 06-26-2009, 08:32 AM   #3 (permalink)
New Member
 
Join Date: Jun 2009
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by steve@airridefittings View Post
I have pulled the battery about a dozen times. Sometimes letting it set for an hour or so to "clear" out. The phone boots up normally and the track ball works great.

^^^
Offline  
Old 06-26-2009, 08:36 AM   #4 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,796
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

Sorry - missed that amongst the run on sentences.

Did you check the water damage indicators?
Offline  
Old 06-26-2009, 08:37 AM   #5 (permalink)
Stuck In The '70's Mod
 
ndub33's Avatar
 
Join Date: Feb 2006
Location: The 'burbs east of Seattle.
Model: 9810
Carrier: T-Mobile
Posts: 7,599
Post Thanks: 0
Thanked 4 Times in 4 Posts
Default

Has it been exposed to liquids recently?
__________________
1st Step in Troubleshooting: Do you have a BlackBerry Data Plan?
2nd Step in Troubleshooting: Pull the Battery.
Offline  
Old 06-26-2009, 08:40 AM   #6 (permalink)
New Member
 
Join Date: Jun 2009
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well no run-on sentences and yes. The white square on mine is still white. It didnt leave my pocket after i sent the last text. When i pulled it out of my pocket, the keypad didnt do anything. Ive never gotten the phone wet either.

Im lost on this one. I have had it get slow on me a few times and pulling the battery always fixes the problem. Just not this time.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.