BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 8100 Series Discussion - Pearl (http://www.blackberryforums.com/general-8100-series-discussion-pearl/)
-   -   8100 won't connect to computer (http://www.blackberryforums.com/general-8100-series-discussion-pearl/195208-8100-wont-connect-computer.html)

Venomblood 06-27-2009 11:17 PM

8100 won't connect to computer
 
I have a Blackberry Pearl 8100. It used to connect to the computer and I was able to upload my photos onto my computer from my phone. A few months ago, it suddenly stopped working. I've used different computers, downloaded Desktop Manager again, downloaded drivers, used different USB hubs and cords, reset the phone, did a factory reset on the phone (just now), restarted the computer, and nothing seems to work. The phone will charge when connected to the computer, but there is no evidence of the computer itself acknowledging the phone. I really need to be able to transfer files between computer and phone, but it isn't working. Help me out here, please.

daphne 06-27-2009 11:23 PM

Are the photos on the device memory or in a media card?

Venomblood 06-27-2009 11:26 PM

Some photos were in the device memory (before I bought the media card) and I lost those, except for they were backed up on my computer (when it used to connect). When I performed a factory reset, I took out the memory card and it's loaded with tons more photos that aren't backed up.

daphne 06-28-2009 11:10 PM

Do you have mass media mode enabled on the phone?
Are you using Roxio or Windows Explorer?
Please give more details as to how you are connecting, if you get any error messages, etc.
Also don't use a USB hub-- you need to connect with a fully powered USB port, like on the back of the computer.

Venomblood 06-28-2009 11:30 PM

Mass Media Mode is enabled.
I've tried both Windows Explorer and Roxio (with USB selected in the Connection options).
I don't get any error messages, well, none at all. The phone shows the "charging" lightning bolt above the battery when plugged into the computer, but that's it.
I've tried multiple computers and every USB plugin, no hubs, just the plugins on the computer.

daphne 06-30-2009 01:12 AM

If it didn't work with other computers, it's probably the USB port on the phone itself. If it's still under warranty, I'd see about gettng a replacement device.

Venomblood 06-30-2009 12:44 PM

Alright, I'll check to see about that. Though if the USB port on the phone is broken, how come it can still charge? Maybe it's only halfway broken... I'm not sure.

daphne 06-30-2009 10:16 PM

What OS is your device running? Maybe you could try updating the OS. See stickies at the top of this section for the latest OS for your device.

Venomblood 07-01-2009 12:24 AM

It's v4.2.1.107 (Platform 2.3.0.83). How can I update the browser if it doesn't connect to the computer though? I don't have web access or WiFi on my phone.

gayos 07-01-2009 11:14 AM

Quote:

Originally Posted by Venomblood (Post 1418819)
It's v4.2.1.107 (Platform 2.3.0.83). How can I update the browser if it doesn't connect to the computer though? I don't have web access or WiFi on my phone.

try this BRo... re install ur PC system with xp n install NET Framework 2.0 find it googles.... I has same problem n do that...it work..100% for me

daphne 07-01-2009 08:37 PM

That could fix the issue -- I have heard other people say installing .NET solved their problems with DesktopManager.

Venomblood 07-01-2009 10:06 PM

I downloaded Net Framework 3.5 and installed it (I chose "Repair" because I already have it apparently). I'm on Vista by the way. After repairing I plugged in my phone and opened Desktop Manager but nothing was different. Were you asking me to completely reinstall my OS?

daphne 07-01-2009 11:26 PM

I wasn't suggesting reinstalling your computer OS, no.

I would take the phone to be checked at this point.


All times are GMT -5. The time now is 10:40 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.