BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-29-2009, 02:40 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2008
Model: 8320
PIN: N/A
Carrier: t-mobile
Posts: 67
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Pearl keeps lagging and rebooting after upgrade...why?

Please Login to Remove!

So I tried to upgrade my friends phone today, she has the original t-mobile (non-wifi) pearl, which is the 8100 (correct me if im wrong).

I upgraded it w/ the 4.5.0.254 upgrade and now, her phone is EXTREMELY lagging. its also has some application twice on the screen and stuff.

how do i fix it? i tried doin a wipe and reinstall it, but it won't let me since it says its updated.

can anyone point me into the right direction....please??
Offline  
Old 07-01-2009, 12:44 PM   #2 (permalink)
New Member
 
Join Date: Apr 2009
Location: Bali
Model: 8100
OS: 4.5.0.55
PIN: N/A
Carrier: Vodafone
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Cool Wish

Quote:
Originally Posted by mazine16 View Post
So I tried to upgrade my friends phone today, she has the original t-mobile (non-wifi) pearl, which is the 8100 (correct me if im wrong).

I upgraded it w/ the 4.5.0.254 upgrade and now, her phone is EXTREMELY lagging. its also has some application twice on the screen and stuff.

how do i fix it? i tried doin a wipe and reinstall it, but it won't let me since it says its updated.

can anyone point me into the right direction....please??
thats mind Ur device ROM is weak......better ur downgrade _file_8100_4.5.0.55 again ( reinstall stable OS )
Offline  
Old 07-01-2009, 12:58 PM   #3 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by mazine16 View Post
So I tried to upgrade my friends phone today, she has the original t-mobile (non-wifi) pearl, which is the 8100 (correct me if im wrong).

I upgraded it w/ the 4.5.0.254 upgrade and now, her phone is EXTREMELY lagging. its also has some application twice on the screen and stuff.

how do i fix it? i tried doin a wipe and reinstall it, but it won't let me since it says its updated.

can anyone point me into the right direction....please??
Does it have a Media Card in it? Remove it. Does the rebooting stop????
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 07-08-2009, 02:05 AM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2008
Model: 8320
PIN: N/A
Carrier: t-mobile
Posts: 67
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

hey, sorry it took so long to reply. i tried removing the media card and it didnt do anything. i wiped it clean and reinstalled the 4.2 version on it.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.