BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-29-2009, 11:29 PM   #1 (permalink)
New Member
 
Join Date: Jun 2009
Model: 8130
PIN: N/A
Carrier: Alltel
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Media Card not showing up as drive on PC (8130)

Please Login to Remove!

Hello everyone, I've just spent about 3 hours searching for a solution to this problem, with no solution, so here I am posting my question.

Problem: Media card in my friend's 8130 is no longer showing up as a drive in windows. It has been, he used to hook it up to his car stereo and also his radio at work to listen to music, it has just suddenly stopped working that way, so he gave it to me to try to fix it for him.

Options are all turned on, Media Card, Mass Storage Mode, Auto Enable are all turned to ON. When I try the PROMPT option the BB never prompts me.
3 Different Media cards have been tried: 1 2GB PNY (his) 1 2GB Lexar (mine) and 1 8GB Adata.
All 3 cards can be read in his BB and music and what not viewed/played, both 2GB cards can be read and accessed in my media card reader (doesn't support SDHC)
All 3 cards show up as drives in MY 8130 and can be accessed perfectly fine on the computer.
I have tried his phone on my computer (Vista Ultimate x64) my 2nd computer (WinXP x64) and his laptop (WinXP x86), also have tried 2 different USB cables.
I have checked to make sure drive letters are not conflicting and the phone does NOT show up in disk management.
Last thing I have tried is reinstalling the OS on his phone.

Nothing I have tried has worked so far, so I'm hoping some1 here will b nice enough to help me.

Thanks.

Last edited by marioman : 06-29-2009 at 11:34 PM.
Offline  
Old 06-30-2009, 01:22 AM   #2 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by marioman View Post
Hello everyone, I've just spent about 3 hours searching for a solution to this problem, with no solution, so here I am posting my question.

Problem: Media card in my friend's 8130 is no longer showing up as a drive in windows. It has been, he used to hook it up to his car stereo and also his radio at work to listen to music, it has just suddenly stopped working that way, so he gave it to me to try to fix it for him.

Options are all turned on, Media Card, Mass Storage Mode, Auto Enable are all turned to ON. When I try the PROMPT option the BB never prompts me.
3 Different Media cards have been tried: 1 2GB PNY (his) 1 2GB Lexar (mine) and 1 8GB Adata.
All 3 cards can be read in his BB and music and what not viewed/played, both 2GB cards can be read and accessed in my media card reader (doesn't support SDHC)
All 3 cards show up as drives in MY 8130 and can be accessed perfectly fine on the computer.
I have tried his phone on my computer (Vista Ultimate x64) my 2nd computer (WinXP x64) and his laptop (WinXP x86), also have tried 2 different USB cables.
I have checked to make sure drive letters are not conflicting and the phone does NOT show up in disk management.
Last thing I have tried is reinstalling the OS on his phone.

Nothing I have tried has worked so far, so I'm hoping some1 here will b nice enough to help me.

Thanks.
You have taken the right steps. I would uninstall DM and re-install. Sounds like the drivers are not picking it up if you don't have any new drive assignments.
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 06-30-2009, 11:28 AM   #3 (permalink)
New Member
 
Join Date: Jun 2009
Model: 8130
PIN: N/A
Carrier: Alltel
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Normally I would have tried that but my 2nd computer with WinXP x64 I just installed DM on yesterday to test it out, and my main computer, the one with Vista I just formatted last week and installed DM over the weekend to pull pictures off of. Also I can plug MY phone in right now and access the media card on both of my computers, his wont do anything when you plug it in.

Also we have his car stereo and his work radio which support USB flash drives for music. He used to plug the phone up to either of these with the USB cable and play the music on the card from the phone and both of those have stopped picking the phone's card up, where I can plug my phone up and it picks the card up like it should. Now neither one of these have drivers you can install for the phone.

All of this leads me to think that there is something wrong with the phone itself, in that its not triggering Mass Storage Mode when it detects a USB cable plugged in (and yes the phone DOES show it is charging so the phone knows its plugged in).

Given all of this information if you think I still should reinstall DM, then I will give it a shot but I don't think thats going to make a difference b/c it would do it with my phone also I believe.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.