BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-11-2009, 04:53 PM   #21 (permalink)
Thumbs Must Hurt
 
pcwilliams's Avatar
 
Join Date: Jan 2008
Location: The "A"
Model: 9630
OS: Hyb Dv8.1
PIN: N/A
Carrier: vzw
Posts: 67
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

strange how things can be different. this release has been best to date for me.
Offline  
Old 09-13-2009, 01:04 AM   #22 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2009
Location: Texas
Model: 8130
OS: 4.5.0.169
PIN: N/A
Carrier: Verizon
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm gonna try to downgrade to .138 and see if that helps. Thanks! :D
Offline  
Old 09-14-2009, 10:58 AM   #23 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2006
Model: 8130
Carrier: Sprint
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The only thing I didn't like about .138 was the backlight delay but I'm pretty sure it worked well otherwise.
Offline  
Old 09-14-2009, 03:50 PM   #24 (permalink)
Knows Where the Search Button Is
 
mdschomburg's Avatar
 
Join Date: Apr 2009
Location: Omaha, Nebraska
Model: 8130
OS: 4.5.0.175
PIN: 31e1646a
Carrier: alltel
Posts: 38
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

update - I am also getting the occasional chirps or squeals or whatever on audio calls. Have to say that all things considered this release is still an improvement for me.

And still totally love my pearl.
Offline  
Old 09-27-2009, 09:43 PM   #25 (permalink)
Talking BlackBerry Encyclopedia
 
johnnyrichter's Avatar
 
Join Date: Jul 2008
Location: Southwest Missouri
Model: 8530
OS: 5.0.0.508
PIN: <Status<Options
Carrier: Verizon
Posts: 219
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Before this OS, when I would disconnect my BB from my PC(tethered net), my phone would not send/receive data for up to several hours. Now it sends/receives data not long after disconnecting the tethered connection.

The screen lag is also gone.
Offline  
Old 09-29-2009, 09:41 AM   #26 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2006
Model: 8330m
OS: 5.0.0.438
Carrier: alltel BB on VZW
Posts: 73
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by johnnyrichter View Post
Before this OS, when I would disconnect my BB from my PC(tethered net), my phone would not send/receive data for up to several hours. Now it sends/receives data not long after disconnecting the tethered connection.
You could pull your battery. Brings it right back.
Offline  
Old 10-05-2009, 10:57 PM   #27 (permalink)
BlackBerry Extraordinaire
 
Redflea's Avatar
 
Join Date: Jan 2008
Model: 8130
OS: 4.5.0.131
PIN: N/A
Carrier: Verizon
Posts: 1,598
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Finally pulled the trigger and updated from .160 to .169...no chirping so far, which was my main concern.
Offline  
Old 10-06-2009, 11:18 AM   #28 (permalink)
New Member
 
Join Date: Oct 2008
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I went back to 138 after having 169 for a week. I don't know which is worse....the several second delay coming out of standby that the 138 suffers from or the annoying high pitched chirp during calls on 169.

Right now I am thinking the delay is more annoying and I'm thinking about going back to 169.

Does anyone have a link to a version between 138 and 169 that doesn't have the lag or the chirps???

Arrrgh.
Offline  
Old 10-06-2009, 03:14 PM   #29 (permalink)
BlackBerry Extraordinaire
 
Redflea's Avatar
 
Join Date: Jan 2008
Model: 8130
OS: 4.5.0.131
PIN: N/A
Carrier: Verizon
Posts: 1,598
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

.160 was chirp-free for me...in fact I don't believe I've every experienced that.

You can find links to all the previous releases in this forum...when a new release comes out, the previous release thread like this one is just "un-stickied" and falls to the rear of the forum when folks stop posting to it...
Offline  
Old 10-08-2009, 11:34 AM   #30 (permalink)
Knows Where the Search Button Is
 
mdschomburg's Avatar
 
Join Date: Apr 2009
Location: Omaha, Nebraska
Model: 8130
OS: 4.5.0.175
PIN: 31e1646a
Carrier: alltel
Posts: 38
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Last night my phone called my brother (he is a contact) while sitting all by itself on my kitchen counter...anybody else seen behavior like this?
Offline  
Old 10-12-2009, 11:56 AM   #31 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2006
Model: 8130
Carrier: Sprint
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

@mdschomburg, you were saying "What's not to like?" I was saying yet another crap release from RIM!

Here are some quick links for my brothers in arms:

.89 https://www.blackberry.com/Downloads...03923A1C591DB4
.138 https://www.blackberry.com/Downloads...821DC88FEA0631
Offline  
Old 10-17-2009, 01:51 AM   #32 (permalink)
BlackBerry Extraordinaire
 
Redflea's Avatar
 
Join Date: Jan 2008
Model: 8130
OS: 4.5.0.131
PIN: N/A
Carrier: Verizon
Posts: 1,598
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wanted to note that I loaded 169 on 10-5, nary a chirp, not even one.
Offline  
Old 10-18-2009, 03:01 AM   #33 (permalink)
Talking BlackBerry Encyclopedia
 
tbhuang2's Avatar
 
Join Date: May 2008
Model: 8130
OS: 4.5.0.169
Carrier: Sprint
Posts: 261
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I don't have any chirping either.
__________________
BB Wishlist:
-Gmail BIS integration with an effective 2-way read/unread sync solution
-Better integrated alarm (on legacy devices)
-Threaded SMS
Offline  
Old 04-13-2010, 04:11 AM   #34 (permalink)
New Member
 
Join Date: Apr 2010
Model: 8130
PIN: N/A
Carrier: Sprint
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Does ESN change after upgrading to new OS?
Offline  
Old 04-13-2010, 09:52 AM   #35 (permalink)
New Member
 
Join Date: Apr 2010
Model: 8130
PIN: N/A
Carrier: Sprint
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It works fine! faster, better and there are a lot of fixes of lots of errors in previous version
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.