BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-31-2009, 11:50 AM   #1 (permalink)
Knows Where the Search Button Is
 
mmbawlz's Avatar
 
Join Date: Aug 2009
Location: Toronto
Model: 9700
OS: 5.0.0.862
PIN: N/A
Carrier: Rogers
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation BlingBall not working

Please Login to Remove!

I have a BB Pearl, model is 8100.
v4.5.0.102 (Platform 2.7.0.85)

I install the file, everything goes smooth, the phone loads, I put in my PIN and password, I go to options, I see "BlingBall Options" then I see Color: Red (I can change the color, but nothing takes effect) Then there's the RGB underneath that. My problem is, when I select any of the colors and hit save, it doesn't take effect. It only stays white. What is causing this?
Also, sorry for creating a thread about it since there is one in the sticky, which I already posted in, but I figured this would get me help quicker.
Offline  
Old 08-31-2009, 01:23 PM   #2 (permalink)
BlackBerry Master
 
Trimix's Avatar
 
Join Date: Apr 2008
Location: smelLA, caLAMEfornia
Model: 8320
OS: 4.5.0.182
PIN: infarina
Carrier: of alotta bacteria
Posts: 4,932
Post Thanks: 1
Thanked 6 Times in 6 Posts
Default

Wirelessly posted (Tmo's cheapest BB customer)

Have you tried a battery pull?
Offline  
Old 08-31-2009, 02:55 PM   #3 (permalink)
Knows Where the Search Button Is
 
mmbawlz's Avatar
 
Join Date: Aug 2009
Location: Toronto
Model: 9700
OS: 5.0.0.862
PIN: N/A
Carrier: Rogers
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes, I have. But I will try again I suppose. When exactly do I pull it out? Just randomly anytime?
Offline  
Old 08-31-2009, 04:17 PM   #4 (permalink)
BlackBerry Master
 
Trimix's Avatar
 
Join Date: Apr 2008
Location: smelLA, caLAMEfornia
Model: 8320
OS: 4.5.0.182
PIN: infarina
Carrier: of alotta bacteria
Posts: 4,932
Post Thanks: 1
Thanked 6 Times in 6 Posts
Default

Wirelessly posted (Tmo's cheapest BB customer)

With the device is powered on, take out the battery and leave it out for about 15-20seconds before you put it back in. Let the device boot up normally. Can take anywhere between 1-5min?

The key thing is to take the battery out when the phone is turned ON, not OFF.
Offline  
Old 08-31-2009, 04:20 PM   #5 (permalink)
BlackBerry Master
 
Trimix's Avatar
 
Join Date: Apr 2008
Location: smelLA, caLAMEfornia
Model: 8320
OS: 4.5.0.182
PIN: infarina
Carrier: of alotta bacteria
Posts: 4,932
Post Thanks: 1
Thanked 6 Times in 6 Posts
Default

Wirelessly posted (Tmo's cheapest BB customer)

The other thing you could try to do is delete and reinstall the program. Maybe something happened on your initial install.
Offline  
Old 08-31-2009, 05:34 PM   #6 (permalink)
Knows Where the Search Button Is
 
mmbawlz's Avatar
 
Join Date: Aug 2009
Location: Toronto
Model: 9700
OS: 5.0.0.862
PIN: N/A
Carrier: Rogers
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've deleted and reinstalled about 10 times already lol.

edit: Just did a batter pull, no help.

Last edited by mmbawlz : 08-31-2009 at 05:40 PM.
Offline  
Old 08-31-2009, 11:45 PM   #7 (permalink)
BlackBerry Master
 
Trimix's Avatar
 
Join Date: Apr 2008
Location: smelLA, caLAMEfornia
Model: 8320
OS: 4.5.0.182
PIN: infarina
Carrier: of alotta bacteria
Posts: 4,932
Post Thanks: 1
Thanked 6 Times in 6 Posts
Default

Sorry, don't have MSN. I'm running out of ideas. Hopefully someone else might be able to chime in. If I think of anything else I'll definitely post on here.

Otherwise, have you tried another program like ColorPearl?
Offline  
Old 09-01-2009, 11:23 AM   #8 (permalink)
Knows Where the Search Button Is
 
mmbawlz's Avatar
 
Join Date: Aug 2009
Location: Toronto
Model: 9700
OS: 5.0.0.862
PIN: N/A
Carrier: Rogers
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes, I've tried ColorPearl. I even got the trial for Pimp My Pearl, that didn't work out either.
Offline  
Old 09-01-2009, 11:50 AM   #9 (permalink)
BlackBerry Master
 
Trimix's Avatar
 
Join Date: Apr 2008
Location: smelLA, caLAMEfornia
Model: 8320
OS: 4.5.0.182
PIN: infarina
Carrier: of alotta bacteria
Posts: 4,932
Post Thanks: 1
Thanked 6 Times in 6 Posts
Default

Wirelessly posted (Tmo's cheapest BB customer)

Huh that's strange that none of the programs work for you. Don't mean to insult your intelligence but you're sure you have an 8100 right and not something else?
Offline  
Old 09-01-2009, 02:39 PM   #10 (permalink)
Knows Where the Search Button Is
 
mmbawlz's Avatar
 
Join Date: Aug 2009
Location: Toronto
Model: 9700
OS: 5.0.0.862
PIN: N/A
Carrier: Rogers
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes. I just went to options > about and I see "BlackBerry @ 8100 smartphone (EDGE)"
Offline  
Old 09-02-2009, 12:04 AM   #11 (permalink)
Knows Where the Search Button Is
 
mmbawlz's Avatar
 
Join Date: Aug 2009
Location: Toronto
Model: 9700
OS: 5.0.0.862
PIN: N/A
Carrier: Rogers
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This is so weird.. why does no one else have this problem? :(
It's a new phone too.. so the lights can't be out.
Offline  
Old 09-02-2009, 12:07 PM   #12 (permalink)
BlackBerry Master
 
Trimix's Avatar
 
Join Date: Apr 2008
Location: smelLA, caLAMEfornia
Model: 8320
OS: 4.5.0.182
PIN: infarina
Carrier: of alotta bacteria
Posts: 4,932
Post Thanks: 1
Thanked 6 Times in 6 Posts
Default

Wirelessly posted (Tmo's cheapest BB customer)

Thinking aloud here: if its a newer 8100, I wonder if they stopped with the multi-LED. Guess the only way to find out is to pop open the trackball and see for yourself.

Last edited by Trimix : 09-02-2009 at 12:07 PM.
Offline  
Old 09-02-2009, 06:08 PM   #13 (permalink)
Knows Where the Search Button Is
 
mmbawlz's Avatar
 
Join Date: Aug 2009
Location: Toronto
Model: 9700
OS: 5.0.0.862
PIN: N/A
Carrier: Rogers
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well, if this helps, I've seen the LED go to 3 different colors before (on the top right of the phone)
Red for text messages
Blue for Bluetooth
Green for LED Coverage Indicator
Offline  
Old 09-02-2009, 10:43 PM   #14 (permalink)
BlackBerry Master
 
Trimix's Avatar
 
Join Date: Apr 2008
Location: smelLA, caLAMEfornia
Model: 8320
OS: 4.5.0.182
PIN: infarina
Carrier: of alotta bacteria
Posts: 4,932
Post Thanks: 1
Thanked 6 Times in 6 Posts
Default

That's not the same. The LEDs you see for text messages, bluetooth, coverage indicator is different from the LEDs that are supposed to be under your trackball. The purpose of a program like Color Pearl or BlingBall is to be able to control those LEDs under the trackball.
Offline  
Old 09-03-2009, 03:30 PM   #15 (permalink)
Knows Where the Search Button Is
 
mmbawlz's Avatar
 
Join Date: Aug 2009
Location: Toronto
Model: 9700
OS: 5.0.0.862
PIN: N/A
Carrier: Rogers
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I know they're for the trackball. I just said that because I thought it would help in some way. So I guess there's nothing I can do? :(
Offline  
Old 09-03-2009, 09:05 PM   #16 (permalink)
BlackBerry Master
 
Trimix's Avatar
 
Join Date: Apr 2008
Location: smelLA, caLAMEfornia
Model: 8320
OS: 4.5.0.182
PIN: infarina
Carrier: of alotta bacteria
Posts: 4,932
Post Thanks: 1
Thanked 6 Times in 6 Posts
Default

Wirelessly posted (Tmo's cheapest BB customer)

Doesn't look like it...sorry.
Offline  
Old 09-25-2009, 10:11 PM   #17 (permalink)
New Member
 
Join Date: Sep 2009
Model: 8100
PIN: N/A
Carrier: RIM
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

hi! i have a BB Pearl 8100 v4.5.0.102 (Platform 2.7.0.85)...colorpearl not working with this OS specificly..
Offline  
Old 09-29-2009, 11:40 AM   #18 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2007
Location: Jenks, OK
Model: 8100
OS: 4.5.0.110
PIN: N/A
Carrier: ATT
Posts: 48
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i installed blingball about 3 weeks ago and have no problems with it. my phone is almost 2 years old

v4.5.0.110 Platform (2.7.0.90)
__________________
Semper Fi

www.deansworkshop.net
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.