BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-31-2009, 06:27 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2008
Location: Pisa, Italy
Model: 9000
OS: 5.0
Carrier: 3 Italy
Posts: 183
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8100 cannot synchronize with Outlook: "Unable to read application data."

Please Login to Remove!

I always get this Windows BIG RED "X" error since a while:

Unable to read application data.

This happens when in background there is the Synchronization Progress window that tels me

Processing Device Address Book
Record 177 of 320 Records

How can I fix this??

Thank you all for every thing!
Offline  
Old 09-04-2009, 08:56 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2008
Location: Pisa, Italy
Model: 9000
OS: 5.0
Carrier: 3 Italy
Posts: 183
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Any one?!?
Offline  
Old 09-07-2009, 05:50 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2008
Location: Pisa, Italy
Model: 9000
OS: 5.0
Carrier: 3 Italy
Posts: 183
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Need real help!!!! ...please
Offline  
Old 09-07-2009, 07:54 AM   #4 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,030
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

what version of Outlook do you use?

What version of DM do you have?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 09-07-2009, 09:17 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2008
Location: Pisa, Italy
Model: 9000
OS: 5.0
Carrier: 3 Italy
Posts: 183
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Dubdub View Post
what version of Outlook do you use?

What version of DM do you have?
Outlook 2007 and DM 4.7, and now I'm trying even with the last DM 5.0, but nothing!!!

The fact is that it worked! I don't know why, but it is not working any more!!

What could it be??

Thank you!
Offline  
Old 09-13-2009, 09:52 AM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2008
Location: Pisa, Italy
Model: 9000
OS: 5.0
Carrier: 3 Italy
Posts: 183
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please HELP!!
Offline  
Old 09-14-2009, 08:14 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2008
Location: Pisa, Italy
Model: 9000
OS: 5.0
Carrier: 3 Italy
Posts: 183
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hry...no one?!? I really need some help with this!!
Thank you...
Offline  
Old 09-14-2009, 09:32 PM   #8 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,030
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

Keep your shirt on. More frantic posts won't help. Did you use the SEARCH function? Probably not?

Unable to read application data

If that doesn't work:

Try a battery pull.

What did you do just before it stopped working? Did you download anything? Change a setting?

Make sure you have DM properly configured to sync with Outlook.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 09-15-2009, 04:10 AM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2008
Location: Pisa, Italy
Model: 9000
OS: 5.0
Carrier: 3 Italy
Posts: 183
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have tried to delete all my address book entries on the BB and then to restore them from a backup, but I gain the same error as before!!

I have tried also to delete the Intellisync folder as is told in the topic you mention, but I had no success.

I am trying to do this with the syncronization function configured only for the Address Book.

From the last time I was able to do this, I probably have changed DM, but no app installed on the BB....

I really don't know what to do....
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.