BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-01-2009, 09:21 AM   #1 (permalink)
Thumbs Must Hurt
 
jimhaynes's Avatar
 
Join Date: Feb 2008
Location: Virginia
Model: 9630
PIN: N/A
Carrier: Verizon
Posts: 70
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default Delayed email

Please Login to Remove!

I did not receive any emails on my BlackBerrry overnight, but when I launched Outlook this morning there were 15 emails that I pulled from my POP server. For the last few days emails seem be slow in reaching my BB. Has there been a problem with the BB email servers?
Offline  
Old 09-01-2009, 12:55 PM   #2 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

Wirelessly posted (Its All About the U!)

It seems like your server. May not be a BB issue
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 09-01-2009, 01:40 PM   #3 (permalink)
Thumbs Must Hurt
 
jimhaynes's Avatar
 
Join Date: Feb 2008
Location: Virginia
Model: 9630
PIN: N/A
Carrier: Verizon
Posts: 70
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by akosnitzky View Post
Wirelessly posted (Its All About the U!)

It seems like your server. May not be a BB issue
I am able to retrieve email using Outlook, but only occationally with my BB.
Offline  
Old 09-01-2009, 02:49 PM   #4 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App6+
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,036
Post Thanks: 52
Thanked 777 Times in 737 Posts
Default

Try a battery pull on the BB and see if that fixes it.

If you use BIS, then you could also log into your BIS account and resend the service books.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 09-01-2009, 04:09 PM   #5 (permalink)
Thumbs Must Hurt
 
jimhaynes's Avatar
 
Join Date: Feb 2008
Location: Virginia
Model: 9630
PIN: N/A
Carrier: Verizon
Posts: 70
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Dubdub View Post
Try a battery pull on the BB and see if that fixes it.
The battery pull and reinstall did the trick. Thanks
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.