BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-14-2009, 06:42 AM   #1 (permalink)
New Member
 
Join Date: Oct 2009
Model: 8120
PIN: N/A
Carrier: T-Mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default cannot see my SDHC card in windows (pearl 8120)

Please Login to Remove!

Hi There

I am new join and have searched lots of forums about this problem, but couldnt get any accurate info.

I have a perl 8120 with a 8gb SDHC card, i have read on the bb site that i must have 4.5 OS in order for me to see the card in windows so i have update the OS on my device to 4.5.0.174 as listed on this forums.

Yet when u plug in my bb on my windows pc it does not detect the media card as usually i use to get a drive letter come up in my computer. I have ensured that the mass storage is enabled etc.

One thing i have noticed is that my card is seen on Media manager and i can access all the files and folder via this but not within windows.

i put my mediacard in a 8310 with the latest firmware and it was detected fine and i managed to get access the medicard via my computer.

Iam not sure if anyone else have experienced similar issue.

Thanks for any help provided.
Offline  
Old 12-01-2009, 11:49 PM   #2 (permalink)
New Member
 
Join Date: Mar 2008
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by vp44 View Post
Hi There

I am new join and have searched lots of forums about this problem, but couldnt get any accurate info.

I have a perl 8120 with a 8gb SDHC card, i have read on the bb site that i must have 4.5 OS in order for me to see the card in windows so i have update the OS on my device to 4.5.0.174 as listed on this forums.

Yet when u plug in my bb on my windows pc it does not detect the media card as usually i use to get a drive letter come up in my computer. I have ensured that the mass storage is enabled etc.

One thing i have noticed is that my card is seen on Media manager and i can access all the files and folder via this but not within windows.

i put my mediacard in a 8310 with the latest firmware and it was detected fine and i managed to get access the medicard via my computer.

Iam not sure if anyone else have experienced similar issue.

Thanks for any help provided.
I got 2 days with this problem, anyone?
Offline  
Old 12-28-2009, 04:30 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2008
Location: I live in real live (sometimes).
Model: 8900
OS: 5
PIN: Tellme your number, I'll tell you mine.
Carrier: T-Mobile Germany
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by vp44 View Post
Hi There

Iam not sure if anyone else have experienced similar issue.
obviously not

Have a look into the storage-management of your computer (don't know the exact english title, I use german language). Right klick on "My computer", choose "manage". There must be some kind of "storage". Look inside this. Maybe your drive is there, but has no drive-letter assigned. Without a letter it will not appear in explorer. Simply right klick on it, select "Assign drive letter", choose a free one (take care of assigned network drives), done.

hth
__________________
Curve 8900 from T-Mobile germany
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.