BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-07-2009, 06:50 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2009
Model: 8100
PIN: N/A
Carrier: at&t
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Things Missing on Pearl OS

Please Login to Remove!

I have just got an unlocked Pearl 8100 and I am trying to set it up. So far I have run into a lot of problems I don't even know where to begin. And yes I have a BB Data plan with AT&T. That is if they set it up correctly. I have tried to search till my fingers are sore but I can't find posts with the info I need.

I tried to set up the phone and was missing a lot of things,
1. email setup icon
2. new email setup in wizzard
3. browser icon
4. host routing table empty
5. would not push service books etc. etc. etc..

After searching a while I learned to install different OS. I don't know if it is the latest but I installed 4.5.0.52 (platform 2.7.0.66). After install I got a lot of things I should have but didn't. Now I have a media net icon so I can get online but no Email setup Icon. It is in the Application list but I guess it is hidden somewhere. I also can't set it up from the setup wizzard cause the option to set up new email is not there only two others that don't apply to me. Without email I am having trouble getting apps I want installed.

I don't even know what to do. Can anybody give me some help on where to start so maybe I can work through these problems one at a time.
Offline  
Old 11-07-2009, 08:43 PM   #2 (permalink)
BlackBerry Extraordinaire
 
kirrinjones's Avatar
 
Join Date: Apr 2006
Location: Jamaica
Model: 9000
OS: 5.0.0.610
PIN: 208E7C41
Carrier: LIME, Jamaica
Posts: 1,533
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Try either changing the theme or resetting the theme to default (Options | Themes).
__________________
-----------------------------------------------------
Website - http://kirrinjones.wordpress.com
Twitter - http://www.twitter.com/kirrinjones
Offline  
Old 11-07-2009, 08:59 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2009
Model: 8100
PIN: N/A
Carrier: at&t
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Tried a couple different themes and nothing changed.
Offline  
Old 11-07-2009, 11:11 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Nov 2008
Model: 8530
OS: 5.0.0.395
PIN: N/A
Carrier: Sprint
Posts: 234
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well you didn't mention that you did so to be safe I'll ask did you open the menu on the main screen and select show all?
Offline  
Old 11-07-2009, 11:47 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2009
Model: 8100
PIN: N/A
Carrier: at&t
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes, Showing all. Thanks though
Offline  
Old 11-08-2009, 01:26 AM   #6 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

If the Host Routing Table is empty and you press the menu key and select Register Now and it remains empty, it tells me there is a provisioning issue. That would explain why you're missing those icons as well. I would call AT&T and ask them to verify you have a BlackBerry data plan. If they say you do, ask them to remove it and add it back to your account.

Also, are you getting a capital or lowercase EDGE?
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]
Offline  
Old 11-08-2009, 08:40 AM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2009
Model: 8100
PIN: N/A
Carrier: at&t
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have done that with at&t already but who knows if they did it right the second time and "edge"
Offline  
Old 11-08-2009, 08:43 AM   #8 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,798
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

edge means no BlackBerry Data Service on the device. Call them again.
Until it reads EDGE your BB won't be functioning properly.
Offline  
Old 11-08-2009, 09:13 AM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2009
Model: 8100
PIN: N/A
Carrier: at&t
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

On the phone now and she says it is set up correctly and she has no Idea why it says "edge" she is calling BB support to see. She also said the IMEI was not registering correctly. Sorry, I got the phone unlocked "forgot to mention that also" wonder if that has anything to do with that? on hold.......
Offline  
Old 11-08-2009, 09:18 AM   #10 (permalink)
BlackBerry Extraordinaire
 
kirrinjones's Avatar
 
Join Date: Apr 2006
Location: Jamaica
Model: 9000
OS: 5.0.0.610
PIN: 208E7C41
Carrier: LIME, Jamaica
Posts: 1,533
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Ask them to resend the service books and then do a battery pull after she tells you that she did.

I know of unlocked phones that work without issues, so unless something funny is up with your imei or some funny happened during the unlock process.
__________________
-----------------------------------------------------
Website - http://kirrinjones.wordpress.com
Twitter - http://www.twitter.com/kirrinjones
Offline  
Old 11-08-2009, 09:28 AM   #11 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2009
Model: 8100
PIN: N/A
Carrier: at&t
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

They said it was a T mobil phone and that is why it will not register. They said I am lucky to even get Media net and I am on my own to figure out why it won't work. They gave me two forum addresses to research unlock problems myself. Go Figure.
Offline  
Old 11-08-2009, 09:44 AM   #12 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,798
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

Try to contact the previous owner and have them release the BlackBerry from T-Mobile.

You never mentioned it was a T-Mobile device (which would have given some different responses).

Until the phone is released from T-Mobile and registered properly with AT&T, it is very limited in what it can be used for. Voice and SMS.
Offline  
Old 11-08-2009, 09:29 PM   #13 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2009
Model: 8100
PIN: N/A
Carrier: at&t
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did not know that an unlocked t Mobil device was different than any other unlocked device.

I don't know how to contact previous owner. Bought used off eBay. I have email in to seller Wich is mass seller. Can t mobile do anything without previous owner?
Offline  
Old 11-09-2009, 06:49 AM   #14 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,721
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

Wirelessly posted (8820)

It's not that it's a tmobile device. It's that it's a blackberry. What NJBlackBerry is saying is that if the previous owner still has the blackberry registered on BIS, you will not be able to register it on your BIS. That appears to be your problem, and it is not uncommon. That's the way it is. Has nothing to do with being a tmobile device.
__________________
- Ira
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.