BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-11-2009, 07:18 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2009
Model: 8100
PIN: N/A
Carrier: at&t
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default GSM/3G/CDMA question

Please Login to Remove!

I am on AT&T with an unlocked t mobile bb. Can I use a 3g Sim card in my bb and the Data feature work. I have a phone that is suppose to be unlocked but I can't seem to register it. AT&T gives me the run around, T Mobile won't talk to me, and the seller says the phone should be unlocked.

The seller just sent me an email trying to resolve this issue and asked me what kind of sim card I am using. They said I need a gsm not a 3g or CDMA. Is this a possible reason I can use the phone and get on Media Net but not register it and set up my email and so forth.

The Tech at BB dept. of AT&T said I shouldn't even be able to access Media Net on this phone and doesn't understand why I can. I know someone will tell me it is registered to some one else and they will have to release it but I am exploring all possibilities.
Offline  
Old 11-11-2009, 07:27 PM   #2 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,803
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

Your thread is confusing.

What model BlackBerry are you using? What is the original carrier?
Do you have a BlackBerry Data Plan

To see if your BB is unlocked, check out this thread - How do I determine if my BlackBerry is "unlocked"? - BlackBerryFAQ
Offline  
Old 11-11-2009, 07:53 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2009
Model: 8100
PIN: N/A
Carrier: at&t
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have a reconditioned 8100. The original carrier is T Mobile. I am on AT&T network. I DO have a unlimited BB data plan. I have called to have them to check it three times.

I have looked at the "how do I determine" post and my phone does not show the screens that are shown on the thread. It shows.......

ID:
(about twenty #'s) I assume the sim number
Phone Numbers
(my phone number)

I have set up account and try to register but it will send me an error message in a foreign language I can't read. I have no Set Up Email Icon or the email option I need in the Wizzard. The Email setup is in the APP List but no Icon. Yes I have checked the showing all also. I have tried to send service books a dozen times. Battery Pulls a hundred times.

I have installed 4.5.055 and got some of the things I have found missing on the phone (like Media Net) but some are still not there.My HOST ROUTING TABLE has no entries either.

I can get on Media Net, Voice, SMS, MMS but no email or register. The place I bought the phone from sent an email and asked if I had a GSM sim card and told me I could not have a 3g, CDMA card. Would this be a reason I am having problems.

If I need to check anything else and post for you to see let me know. Thanks

Last edited by cotton6210 : 11-11-2009 at 07:59 PM.
Offline  
Old 11-11-2009, 08:00 PM   #4 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,803
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

OK - forget about using the phrase CDMA. It doesn't apply.

When you go to the SIM card screen, type MEPPD and see if the screen expands.

On the main screen, does it show gsm, GSM, edge or EDGE in the upper right hand corner.
Offline  
Old 11-11-2009, 08:13 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2009
Model: 8100
PIN: N/A
Carrier: at&t
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok thanks, I tried that earlier and I guess I typed it wrong cause nothing happened. Everything is disabled and looks like the pics on that thread.

It shows "edge".
Offline  
Old 11-11-2009, 08:17 PM   #6 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,803
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

edge means you are not getting onto the BlackBerry network. Explains the no e-mail and no routing table entries. Until that becomes EDGE, you will have voice and SMS only. So, call AT&T again and double check that you have a BlackBerry Data Plan (they have been known to make mistakes) on your account and not a regular or media net data plan.

Good luck.
Offline  
Old 11-11-2009, 08:35 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2009
Model: 8100
PIN: N/A
Carrier: at&t
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have called them about this three times. They put me through to BB tech support. They keep telling me that everything is set up correctly. They have deleted it twice and set it up again. They looked at there notes from my previous calls and told me there was nothing else they can/will do.

1. Can an unlocked phone still be registered to someone else?
2. Does it Matter what kind of sim card I have in the phone?
Offline  
Old 11-11-2009, 08:38 PM   #8 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,803
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

1. Yes; and unlocked phone can be registered AS LONG AS IT IS NOT ALREADY REGISTERED TO ANOTHER CARRIER. If it is, you will not be able to register it. It should show EDGE even if it is not registered. If it is registered to another carrier, you will get an error message on the BIS web site telling you that. The previous owner has to have the account deleted.

2. What type of SIM card do you have?
Offline  
Old 11-11-2009, 08:44 PM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2009
Model: 8100
PIN: N/A
Carrier: at&t
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have a 3g sim card.

I may not have been clear in previous post, I know I should be able to register an unlocked phone. I didn't know if the phone had to be released from previous owner to unlock it or if it was just unlocking from a carrier's service.

Last edited by cotton6210 : 11-11-2009 at 08:46 PM.
Offline  
Old 11-11-2009, 08:46 PM   #10 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,803
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

I've never heard of a 3G SIM card not working in an older BlackBerry. Perhaps someone else would know. Good luck.
Offline  
Old 11-11-2009, 09:15 PM   #11 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2009
Model: 8100
PIN: N/A
Carrier: at&t
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I know It might not be "Provisioned?" correctly but I also just got on AT&T website to look at my account. It shows BB Personal Unlimited Data for $30 on my plan. Just thought I would add that.
Offline  
Old 11-11-2009, 10:01 PM   #12 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2009
Model: 8100
PIN: N/A
Carrier: at&t
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok, I might be a complete Idiot. No, I know I am because I bought a piece of junk from CHINA and don't know what to do with it.

I was looking at the invoice for the phone and just now noticed something. Under description I seen this.


Network GSM 850/900/1800/1900 MHz without pushmail


What does this mean?
Offline  
Old 11-12-2009, 12:54 AM   #13 (permalink)
BlackBerry Master
 
Trimix's Avatar
 
Join Date: Apr 2008
Location: smelLA, caLAMEfornia
Model: 8320
OS: 4.5.0.182
PIN: infarina
Carrier: of alotta bacteria
Posts: 4,932
Post Thanks: 1
Thanked 6 Times in 6 Posts
Default

Wirelessly posted (Tmo's cheapest BB customer)

The frequencies and pushmail don't seem to have anything in common, so not sure what that means. By itself the frequencies represent the quad band the device is able to operate on.
Offline  
Old 11-12-2009, 05:13 AM   #14 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

It means you've possibly bought a fake, or at the very least, a blackberry that's been messed around with so much its now basically useless.
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 11-12-2009, 06:48 AM   #15 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2009
Model: 8100
PIN: N/A
Carrier: at&t
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It came from china where they dont or didn't have pushmail services. would that be the problem and can it be put back on.

I don't think its a fake cuase I have updated through BB's site and it connected and upgraded Os with no problem. Wouldn't BB's system caught this somehow.

Last edited by cotton6210 : 11-12-2009 at 06:51 AM.
Offline  
Old 11-12-2009, 10:29 AM   #16 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,033
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

What is your PIN? If it has been modded somehow, it might not have a working PIN, hence no email setup, etc.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 12-11-2009, 11:35 AM   #17 (permalink)
New Member
 
Join Date: Sep 2006
Model: 8900
Carrier: T-Mobile
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had a similiar issue with my phone where all I could get was edge, not the proper EDGE. They reprovisioned and deleted and restored account and were getting ready to forward my ticket to RIM for further troubleshooting. Before doing that the Tech suggested I try a new sim card from them, said he had seen them cause this issue. I went to my local T-Mobile store (that is my provider) and got a new sim and problem was solved. Said occasionally the sim's go bad for whatever reason. Might be worth a try from AT&T.
Rob
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.