BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-24-2009, 01:44 AM   #1 (permalink)
New Member
 
Join Date: Nov 2009
Model: 8100
PIN: N/A
Carrier: Airtel
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default unable to connect to internet using opera on blackberry 8100

Please Login to Remove!

Hi,
I have installed opera in my blackberry 8100.For two days it was working fine.
But after 2 days I am unable to connect if I tried to connect it just showing connecting…..

Any help in this regard would be highly appreciated. Searched a lot on internet but nothing worked.

Solutions already tried:
1. Battery pull and system reboot
2. Wireless ON/OFF
3. Reset settings in security options>firewall>edit default permissions( as suggested in one forum)


Thanks in advance.
Parveen.
Offline  
Old 11-24-2009, 09:20 AM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,733
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

Wirelessly posted (8820)

I haven't used opera in a long time. Does the app itself have connection options? Take a look at that, and experiment if you have to. Also, if you are using a GSM model, is your APN still set in TCP options?
__________________
- Ira
Offline  
Old 11-24-2009, 10:36 PM   #3 (permalink)
New Member
 
Join Date: Nov 2009
Model: 8100
PIN: N/A
Carrier: Airtel
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks IRA for quick reply....
I have uninstall and reinstall it, now it is working fine.

Cheers,
Parveen.
Offline  
Old 11-25-2009, 06:49 AM   #4 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,733
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

Wirelessly posted (8820)

Thanks for update. Sometime reinstalling is what you have to do. Glad it's working for you.
__________________
- Ira
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.