BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-25-2009, 01:50 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2006
Model: 8330m
OS: 5.0.0.438
Carrier: alltel BB on VZW
Posts: 73
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default camera not working 8130

Please Login to Remove!

So ever since .173 and .175 for the 8130, my camera seems not to work. Says I should close other applications.

Anyone run into same issues?
Offline  
Old 11-25-2009, 02:34 PM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,715
Post Thanks: 15
Thanked 499 Times in 486 Posts
Default

Wirelessly posted (8820)

I don't have experience with that, so guessing, but what is your free memory?
__________________
- Ira
Offline  
Old 11-25-2009, 03:20 PM   #3 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,715
Post Thanks: 15
Thanked 499 Times in 486 Posts
Default

Wirelessly posted (8820)

Also, I had assumed this was an ongoing failure from your post, but have you tried a hard reset when the camera won't open? Remove the battery for 30 seconds or so.
__________________
- Ira
Offline  
Old 03-15-2010, 11:05 AM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2006
Model: 8330m
OS: 5.0.0.438
Carrier: alltel BB on VZW
Posts: 73
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by aiharkness View Post
Wirelessly posted (8820)

Also, I had assumed this was an ongoing failure from your post, but have you tried a hard reset when the camera won't open? Remove the battery for 30 seconds or so.
I've been having this problem, however when I upgraded to BBM 5.0, the camera started working for a few minutes.

Still having the issues. I tried hard reset hundreds of times, no luck.
Offline  
Old 03-15-2010, 11:34 AM   #5 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,798
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

How much free memory do you have (Options / Status will tell you).
Offline  
Old 03-15-2010, 11:35 AM   #6 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,798
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

What version of BBM are you running?
Offline  
Old 03-15-2010, 11:39 AM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2006
Model: 8330m
OS: 5.0.0.438
Carrier: alltel BB on VZW
Posts: 73
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

5.0.0.57
Quote:
Originally Posted by NJBlackBerry View Post
How much free memory do you have (Options / Status will tell you).
6,322,667 bytes of free memory

Last edited by johnbom : 03-15-2010 at 11:43 AM.
Offline  
Old 03-15-2010, 11:41 AM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2006
Model: 8330m
OS: 5.0.0.438
Carrier: alltel BB on VZW
Posts: 73
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

I tried the disassembly and push hard down on the camera "square" fix, and it kinda works. The display on the front is broken into weird quadrants. However when I take the picture -- the result looks fine.
Offline  
Old 03-15-2010, 11:49 AM   #9 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,715
Post Thanks: 15
Thanked 499 Times in 486 Posts
Default

Wirelessly posted

I think you answered your question above.

Try freeing up memory, a lot. Get up above 12MB (after a battery pull), at least, 14-16MB if you can. See if that fixes your issue with the camera.
__________________
- Ira
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.