BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-02-2009, 11:44 PM   #1 (permalink)
New Member
 
Join Date: Apr 2009
Model: 8110
PIN: N/A
Carrier: AT&T
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default installing BDM not working

Please Login to Remove!

I tried installing BDM 4.7 to update the OS on my pearl 8100. I also installed the OS onto the computer like I read and then opened BDM to update. It searched for the update and said it couldn't find anything. I opened the add/remove to see if it had installed and it showed up. I read that for my phone it is better to use 4.6 so I went to uninstall 4.7 I thought it had but when I installed 4.6 it said that a newer one was still installed so I went back to add/remove and it is still there only there is no change/remove box. What would cause this and how do I get rid of it. I followed instructions I found on doing a clean uninstall of BDM and it is there still. Here is a pic
Attached Thumbnails
installing BDM not working-bb-4.jpg  
Offline  
Old 12-13-2009, 03:44 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2008
Location: I live in real live (sometimes).
Model: 8900
OS: 5
PIN: Tellme your number, I'll tell you mine.
Carrier: T-Mobile Germany
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

try latest. must be 5.something. for sw-updates use loader.exe as described.
__________________
Curve 8900 from T-Mobile germany
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.