BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-11-2009, 01:11 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2009
Model: 9000
OS: 4.6.0.282
Carrier: Mill
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problems with BlackBerry 8100... suddenly it stopped sending pins

Please Login to Remove!

Hi,
I have a friend's blackberry that suddenly it stopped working. It is on BIS, and the sim is fine (I tried on my other phone)
Apparently, everything was working fine, but suddenly, no bbmessenger, no explorer, nothing.
I tried reading the logs, but I find nothing weird.
could somebody take a look at them and see if there is something wrong?
I also think, it might have been unlocked using MFI, and maybe that caused the system to stop working.

here are the logs....
Attached Files
File Type: txt eventlog.txt (121.3 KB, 134 views)
Offline  
Old 12-11-2009, 01:40 PM   #2 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

When did this start? Immediately after he had unlocked it with MFI?

Is he getting a capital or lowercase EDGE?
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]
Offline  
Old 12-11-2009, 01:47 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2009
Model: 9000
OS: 4.6.0.282
Carrier: Mill
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jsconyers View Post
When did this start? Immediately after he had unlocked it with MFI?

Is he getting a capital or lowercase EDGE?
I am getting EDGE.

I am not sure if they unlocked it with the MFI, I am only guessing.

she told me it was working fine, but suddenly, after a couple months of using, it stopped working.

I checked with the carrier and they said the simcard is ok and has BB data plan.

Thanks!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.