BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-17-2009, 02:53 PM   #1 (permalink)
New Member
 
Join Date: Dec 2009
Model: 8160
PIN: N/A
Carrier: Alltel
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Enterprise Server and Folder issues

Please Login to Remove!

I'm not sure where to really start...

I've had my Pearl for a year and haven't had a problem with email up until recently. I don't know if my 2 problems are related or not and I'm hoping someone can help me.

I have done a battery pull (several) and that has not helped.

My "IT" guy at work has been trying to hook my phone up to get my work emails through an Enterprise Server. We have tried multiple times, but it has never "authenticated."

Finally, when I got a new computer a month ago I accidentally set my BB Desktop manager to "sync" with my work email - but, I don't get those emails on my phone yet, when I go to look at my folders on my phone, all of my Outlook folders are there. I want to get rid of these folders, regain the memory it seems to have stolen and be able to get my emails again.

Additionally, if anyone has suggestions on why my phone won't work with the Enterprise server, I would greatly appreciate some input.

Thanks in advance

Last edited by kkonschak : 12-17-2009 at 03:36 PM. Reason: email problem was due to BIS issue
Offline  
Old 12-17-2009, 03:32 PM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,036
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

Did you look at the network outages section or look at any other posts today? There is an outage in parts of the US and Canada for at least Verizon, ATT and T-Mo. I would assume that Sprint is also affected here in the US.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 12-17-2009, 03:34 PM   #3 (permalink)
New Member
 
Join Date: Dec 2009
Model: 8160
PIN: N/A
Carrier: Alltel
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes, thank you, I did see the major outage after I made the initial post and have chalked my lack of emails up to that - but I still have the other two issues of why I can't connect to an Enterprise Server (months ago) and why I have folders that I can't delete.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.