BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-18-2009, 04:08 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2009
Model: 8120
PIN: N/A
Carrier: m-tel
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default wi fi :(((

Please Login to Remove!

hi, i have router at home I've no problems with it when connecting with my computer. but when i try to connect with my bb 8120 it connects "successfully" and still have this yellow circle with white dash next to the aerial. therefore no connection established and can't browse with my opera.

does anybody have any idea about that?
Offline  
Old 12-18-2009, 09:20 PM   #2 (permalink)
BlackBerry Master
 
Trimix's Avatar
 
Join Date: Apr 2008
Location: smelLA, caLAMEfornia
Model: 8320
OS: 4.5.0.182
PIN: infarina
Carrier: of alotta bacteria
Posts: 4,932
Post Thanks: 1
Thanked 6 Times in 6 Posts
Default

Wirelessly posted (Scared of sea bunnies)

Does your router's SSID show up on the phone? It should appear after the name of your carrier service.

Also, with Opera you need to check the wifi options under settings.
Offline  
Old 12-19-2009, 03:24 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2009
Model: 8120
PIN: N/A
Carrier: m-tel
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Trimix View Post
Wirelessly posted (Scared of sea bunnies)

Does your router's SSID show up on the phone? It should appear after the name of your carrier service.

Also, with Opera you need to check the wifi options under settings.
opera's wifi is on and SSID appears next to my network carrier. can the problem be in my firmware? i'd better try to update it.
Offline  
Old 12-20-2009, 01:54 PM   #4 (permalink)
BlackBerry Master
 
Trimix's Avatar
 
Join Date: Apr 2008
Location: smelLA, caLAMEfornia
Model: 8320
OS: 4.5.0.182
PIN: infarina
Carrier: of alotta bacteria
Posts: 4,932
Post Thanks: 1
Thanked 6 Times in 6 Posts
Default

Wirelessly posted (Scared of sea bunnies)

It might be firmware related but let's explore other options first.

How do you know its not connected even though the SSID is showing up? Also, what happens (any messages,etc.) When you try to browse on Opera Mini when on wifi?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Allen Bradley, MicroLogix 1500, 1764-MM1RTC, Memory with Real Time Clock, Nice
$66.95
Allen Bradley, MicroLogix 1500, 1764-MM1RTC, Memory with Real Time Clock, Nice picture5 TEXAS INSTRUMENTS MEMORY ICs TM4256GU9-10L
$27.0
5 TEXAS INSTRUMENTS MEMORY ICs TM4256GU9-10L picture1Pcs Used Memory Card A20b-3900-0170 Fanuc Plc Module Z
$227.99
1Pcs Used Memory Card A20b-3900-0170 Fanuc Plc Module Z pictureSmith Corona NA1HH 120V Memory Correct Correcting Cassette Typewriter +FREE SHIP
$49.99
Smith Corona NA1HH 120V Memory Correct Correcting Cassette Typewriter +FREE SHIP pictureFanuc Memory Board A16B-1211-0280/03A A16B-1211-0280 60 Day Warranty
$99.99
Fanuc    Memory Board    A16B-1211-0280/03A   A16B-1211-0280    60 Day Warranty picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.