BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 12-18-2009, 04:08 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2009
Model: 8120
PIN: N/A
Carrier: m-tel
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default wi fi :(((

Please Login to Remove!

hi, i have router at home I've no problems with it when connecting with my computer. but when i try to connect with my bb 8120 it connects "successfully" and still have this yellow circle with white dash next to the aerial. therefore no connection established and can't browse with my opera.

does anybody have any idea about that?
Offline  
Old 12-18-2009, 09:20 PM   #2 (permalink)
BlackBerry Master
 
Trimix's Avatar
 
Join Date: Apr 2008
Location: smelLA, caLAMEfornia
Model: 8320
OS: 4.5.0.182
PIN: infarina
Carrier: of alotta bacteria
Posts: 4,932
Post Thanks: 1
Thanked 6 Times in 6 Posts
Default

Wirelessly posted (Scared of sea bunnies)

Does your router's SSID show up on the phone? It should appear after the name of your carrier service.

Also, with Opera you need to check the wifi options under settings.
Offline  
Old 12-19-2009, 03:24 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2009
Model: 8120
PIN: N/A
Carrier: m-tel
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Trimix View Post
Wirelessly posted (Scared of sea bunnies)

Does your router's SSID show up on the phone? It should appear after the name of your carrier service.

Also, with Opera you need to check the wifi options under settings.
opera's wifi is on and SSID appears next to my network carrier. can the problem be in my firmware? i'd better try to update it.
Offline  
Old 12-20-2009, 01:54 PM   #4 (permalink)
BlackBerry Master
 
Trimix's Avatar
 
Join Date: Apr 2008
Location: smelLA, caLAMEfornia
Model: 8320
OS: 4.5.0.182
PIN: infarina
Carrier: of alotta bacteria
Posts: 4,932
Post Thanks: 1
Thanked 6 Times in 6 Posts
Default

Wirelessly posted (Scared of sea bunnies)

It might be firmware related but let's explore other options first.

How do you know its not connected even though the SSID is showing up? Also, what happens (any messages,etc.) When you try to browse on Opera Mini when on wifi?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

549-78 Crompton Ammeter 0-50A Westinghouse 1-3/4" x a-1/2"
$35.0
549-78 Crompton Ammeter 0-50A Westinghouse 1-3/4Digital Multimeter HY-19 DC/AC Volt Amp Ohm Diode Mini Multitester Ammeter NS
$1.0
Digital Multimeter HY-19 DC/AC Volt Amp Ohm Diode Mini Multitester Ammeter NS pictureGeneral Electric D-C Ammeter Model 8DB-18A-Y1508 RPM 0-120 Cycles 0-800
$13.95
General Electric D-C Ammeter Model 8DB-18A-Y1508 RPM 0-120 Cycles 0-800 pictureBrand New Super Quality White Face Speedo 0-160+Ammeter For Royal Enfield
$34.99
Brand New Super Quality White Face Speedo 0-160+Ammeter For Royal Enfield pictureDigital Clamp Meter NJTY DC/AC Volt Amp Ohm Multimeter Ammeter Multitester QK
$17.23
Digital Clamp Meter NJTY DC/AC Volt Amp Ohm Multimeter Ammeter Multitester QK picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.