BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 12-23-2009, 11:41 PM   #1 (permalink)
New Member
Join Date: Dec 2009
Model: 8100
OS: vista
Carrier: T-Mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Crazy problems

Please Login to Remove!

I'm new to the forums... This evening my Pearl took a dive, It rang twice and
then the screen went blank (white). I tried pulling the battery but, no go...
I searched around for a solution and it seems that reloading the OS might be the fix. I downloaded 4.5 desktop and device manager. when I go to use application loader I get a messege(error) "Application Loader Wizard requires the Blackberry Device Manager to be installed. Please contact Customer Support". The problem is, Device manager is running... the Icon is in the lower
right with all the rest of my icons. Any ideas for this one? I'm at a loss.

Old 12-24-2009, 03:49 PM   #2 (permalink)
BlackBerry God
aiharkness's Avatar
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.2
Carrier: T-Mobile USA
Posts: 13,844
Post Thanks: 18
Thanked 517 Times in 501 Posts

Did you try a cold reboot on the computer?
- Ira
Old 12-24-2009, 06:33 PM   #3 (permalink)
BBF Moderator
akosnitzky's Avatar
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts

Try the same process and pull the media card if you had one. If that doesnt work.

Start here.
How do I wipe the BlackBerry using Jl Cmder? - BlackBerryFAQ

and proceed as you were doing.

It is an old phone. Hardware problems happen
Follow @akosnitzky on Twitter

Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.