BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 8100 Series Discussion - Pearl (http://www.blackberryforums.com/general-8100-series-discussion-pearl/)
-   -   App World Does not work (http://www.blackberryforums.com/general-8100-series-discussion-pearl/214887-app-world-does-not-work.html)

Stillborne 12-26-2009 06:35 PM

App World Does not work
 
Hi guys. I have a problem with my new Pearl 8130.
Whenever I try to use App World all it does is respond back to me with
"Blackberry App World is having trouble connecting to the BlackBerry App World server. Verify your network connections and try again".
I have an unlimited data plan and it is working for me right now. I can surf the net on the same phone and send pics. I also own a strorm 9530 and it has no issues with BB AW so I think it is safe to assume the carrier is not the problem here. Like the comment said. App World is having trouble communicating with App World's server... Not the ISP.
This is a brand new phone and I have unloaded and wiped App World clean from my phone several times and have Battery Pulled it after each unload and each download to be sure. Still, I get nothing from the AW.
I have a 2G meme stick in it and it is cdma but neither of those will be the issue.
A solution would be nice as I realy need a couple of apps.

* Carrier: Sasktel
* BlackBerry Model: Pearl 8130 (CDMA)
* BlackBerry OS: Version 4.5.0 with application 1.7.3
* Version of App World: 1.1.0.24
* Personnel use only. (All ES's uninstalled)

aiharkness 12-26-2009 07:06 PM

Wirelessly posted

It may not be you. I just tested and it time out. Going to reboot and try again.

Stillborne 12-26-2009 07:10 PM

Its been for three days now.

aiharkness 12-26-2009 07:19 PM

Wirelessly posted

Maybe it is you then. It timed out again after rebooting, but I tried again and third time was the charm.

I don't know what else to do that you haven't tried. See what others say.

By the way, when you say you have unlimited data, that is blackberry data, right?

Stillborne 12-26-2009 07:26 PM

Yes. Blackberry Data plan.

aiharkness 12-26-2009 07:49 PM

Wirelessly posted

is there a newer OS version you might upgrade to, or are you running the latest?

aiharkness 12-26-2009 07:59 PM

Take a look at View Document 0 248844151 .

Stillborne 12-26-2009 11:40 PM

ya. It is the 124 version so it is the latest.

I did find this out however.

I have discovered that the App World will not clear security protocols in the 8130 pearl.
When I go to Applications and check for allowed applications it is not in there. It is in the Pearl's applications and all the protocols were set to “Allow" but if you look in the part that shows applications that have been cleared for the allowences Appworld is not in there. Even after I tried allowing it through a manual setup of security protocals it still would not work. My storm shows it is in that "allowed applications" section so I know it has to get through to there. I would say that is the reason for this. For some reason it is being blocked or not allowed to start up by my pearl because it wont clear security. but yet, it installs just fine.

MidnightDraven 12-27-2009 06:05 AM

Are you on a BES?

aiharkness 12-27-2009 07:27 AM

Wirelessly posted

OP said personal device. But maybe the device is second hand and was on a BES, and still has IT policy?

MidnightDraven 12-27-2009 08:41 AM

Thats my thought, when "won't get past security" was mentioned.

Stillborne 12-27-2009 12:30 PM

No. No Bes.
It was brand spanking plastic covered new.
I uninstalled all to do with enterprise and that includes MDS.


All times are GMT -5. The time now is 05:33 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.