BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-15-2010, 03:54 PM   #1 (permalink)
New Member
 
Join Date: Jan 2010
Model: 8100
PIN: N/A
Carrier: Digicel Jamaica
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy 523 Error

Please Login to Remove!

I own a 8100 and whenever I start the device with a MicroSD card present it displays the 523 error reset message. If the card isn't in the device it loads without a problem. I formatted the card and the device loaded with the card inserted, however when i load songs and pictures from my pc to the card the 523 error message returns.

Any ideas on what's causing this problem?
Offline  
Old 01-15-2010, 05:59 PM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,033
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

Had you used the SEARCH feature or read the FAQ, you would have found this:

What should I do with App Error 523? - BlackBerryFAQ
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 01-15-2010, 06:20 PM   #3 (permalink)
New Member
 
Join Date: Jan 2010
Model: 8100
PIN: N/A
Carrier: Digicel Jamaica
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I did use the search feature and I already tried the suggestions in the FAQ yet I'm still stuck with the error when the microSD card is in the device. I'll just try getting a new microSD card and see if that solves my problem.
Offline  
Old 01-15-2010, 08:43 PM   #4 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,033
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

It generally helps to let us know what you have tried also.

What else have you done as far as troubleshooting?

Have you tried a battery pull?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 01-16-2010, 06:47 AM   #5 (permalink)
New Member
 
Join Date: Jan 2010
Model: 8100
PIN: N/A
Carrier: Digicel Jamaica
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yep, I've tried everything honestly, except a new microSD card. Did a search and noticed people with similar problems but no solution. I found out, through searching various forums, that the cause of the error is disconnecting the phone from the pc without using the "safely remove device" thing. I remembered doing that once and i've been getting the error since.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.