BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-18-2010, 09:43 AM   #1 (permalink)
New Member
 
Join Date: Jan 2010
Model: 8130
PIN: N/A
Carrier: sprint
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs down 8130 not ringing

Please Login to Remove!

At one point is it a hardware failure? I've inspected all profiles to ensure settings correct. I pull the battery and the ringer work0s for incoming calls for maybe an hour, then no longer rings. When the ringer is dysfunctional, the speaker phone still works but the alarm does not sound. Seems so much like a setting considering speakerphone still works. I tried a hard reset last week and same thing -- worked for an hour (or less) then stopped working. Of course I'm about 2 weeks past my one year warranty.
Offline  
Old 01-20-2010, 09:39 AM   #2 (permalink)
New Member
 
Join Date: Jan 2010
Model: 8130
PIN: N/A
Carrier: sprint
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just an update...after I had done the hard reset a few days ago, I then updated my BB software and reloaded most of my personal stuff from backup. Something in this process is messing up the ringer. Tried another hard reset yesterday and haven't updated the onboard software nor restored any of my previous stuff. Ringer is working. I'll be slowly reloading stuff, seeing if I can determine what's breaking what.

Sprint store was no help. Wanted $120 to "fix" it, and gave zero advice.
Offline  
Old 01-20-2010, 09:53 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2006
Model: 8130
Carrier: Sprint
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had this behavior with one or two firmware releases. I finally just wiped the device and loaded 4.5.0.89 which I'm pleased to say works flawlessly. You might consider the same.

Search on here for JL Commander and use it to delete the current firmware. That's the only way to downgrade / load a lower version than the one you have. You will need to take backups of your apps and data, but it sounds like you're familiar with that.

Consider optimizing the memory utilization while you're at it by not loading certain themes/app modules. Search again for that - there's an article.

Nowadays, I don't even bother to load newer firmwares until they've been out for quite a while. But, I'm still on 4.5.0.89 because it works.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.