BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-01-2010, 10:26 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2008
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Missing Sounds

Please Login to Remove!

recently my phone has stopped making noise. under my normal profile, for all my notifications are supposed to vibrate and then make various noises. for the past few days, however, my phone will vibrate and then nothing. the same thing happens with my alarm.

i don't know if anyone else has experienced this or knows what i can do to fix it, but any advice would be welcome.

thank you!
Offline  
Old 02-01-2010, 10:36 AM   #2 (permalink)
BlackBerry Master
 
dankarlinski's Avatar
 
Join Date: May 2007
Model: 1
Carrier: 1
Posts: 3,391
Post Thanks: 1
Thanked 2 Times in 2 Posts
Default

Wirelessly posted (White and Nerdy)

Go to your profiles menu. Go like you were editing the sound. Scroll the lists and see if the sounds work at all.
Offline  
Old 02-19-2010, 03:25 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2008
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

the sounds are not working when i scroll over them. i've restarted my phone, but still they're not working when i get emails and messages.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.