BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 8100 Series Discussion - Pearl (http://www.blackberryforums.com/general-8100-series-discussion-pearl/)
-   -   Red blinking light and disconnected desktop (http://www.blackberryforums.com/general-8100-series-discussion-pearl/219945-red-blinking-light-disconnected-desktop.html)

Ina85 02-18-2010 07:40 AM

Red blinking light and disconnected desktop
 
Hi

I just got my BlackBerry Pearl 8110 yesterday, so I'm brand new to this. I installed the Desktop and everything went fine. I was installing updates for my phone when suddently I got a message saying it could not find my phone.

Since then I've had the red blinking LED and my desktop says Desktop: Disconnected. When I plug in my BB, my USB finds it straight away. But I can get neither the desktop manager to recgonize the phone or the phone to work :x

I've tried taking the battery out and putting it back in, I've also tried to re-install the desktop manager.

Nothing works and it's getting kinda frustrating as I know nothing about BlackBerry's.

Any one got any ideas of what happened? Did my BlackBerry die? :cry:

Thanks

By the way: I'm using Windows 7 as my system.

aiharkness 02-18-2010 08:20 AM

Wirelessly posted

Try different USB connections. Especially don't use a hub or connection on a keyboard, etc. If you are using a desktop pc, it has been advised to use a port on the back of the box. If you are using a laptop or netbook, try a desktop computer if you have one available.

aiharkness 02-18-2010 08:27 AM

Wirelessly posted

Also, if you lost connection in the middle of an update and now your blackberry will not boot up, you will have to reinstall the OS. What do you see when you power on the device? If you see 507 error, then all you will need to do is install the OS.

If you have other issues, you'll need to wipe the device before you can install the OS. In that case, see

http://www.blackberryfaq.com/index.p...ng_Jl_Cmder%3F

http://www.blackberryfaq.com/index.p...nnect_and_wipe

Ina85 02-18-2010 07:50 PM

1 Attachment(s)
Hi Ira

I don't use a hub and all my USB's are fine. So I went straight for your second post. The software you suggester I cannot install. It blinks for a split second and I get a message saying it doesn't exist when I try to click the icon on my desktop.

My phone also seems to be flickering on and off and when I go further with the application loader I get this screen:

aiharkness 02-19-2010 08:49 AM

Wirelessly posted

Did you actually try different USB ports rather than go on your belief that there are no problems?

I don't know why you can't install JL__CMDER. That may be something with regard to your computer that you have to sort out yourself.

I've heard of people who have gotten support at a store with wiping and reinstalling an OS, and that might be an option for you.

But it sounds from your descritpion that you must wipe the device first, before you can install the OS.

I believe the desktop manager screen you are seeing is because desktop manager is looking for the device software (the OS) for your model on the computer and didn't find it.

I suspect you were running the device updates directly from desktop manager. There is another way: You download the device software yourself, run the installer, then use desktop manager or loader to install it on the device.

If you continue on your own and you are able to wipe the device, see the latest OS thread for your model at the top of the forum for instructions on installing the OS.

If you feel you are over your head, contact a store in your area and see if they can help you out.

aatjitra 04-28-2010 09:39 AM

Just escape from this condition
 
Hi,

My BB9520 just escape from this condition... I am using Windows 7 too...

This was happened this morning while I was trying to upgrade the OS for my BB9520 using DM...

While the progress on stage "Erasing File Sytem" or "Writing File System", I am not too sure about this since I put DM on background so I continue my job, suddenly there is a pop-up appear saying Windows just finished installing the uprage and ask me to choose to restart now or restart later... So i choosed restart later...

But for my surprise, this damn Windows shut down all USB connection while my DM was still doing its job installing the file system...

DM displayed an error message saying connection to Blackberry device was disconnected..

My Blackberry screen turned black and only red LED blinking two times...

What I did was :

1. Restart the damn PC

2. Unplug the USB cable and remove the battery while waiting my PC to reboot.

3. Open the command prompt by Start - Run - then type CMD

4. Once the command prompt windows opened, just type :

CD \Program Files (X86)\Common Files\Research in Motion\Apploader

5. After the directory changed, then type:

loader.exe /nojvm

6. Application Loader Wizard will be opened. Wait.

7. Put the battery back and plug in the USB cable.

8. Click NEXT at Application Loader Wizard.

9. You will see PIN: Unknown. This is normal. Just click NEXT and wait.

10. ALW will try to recognized the device and installed application. It will take almost 1 minutes and ALW seems like non responding. This is normal. Dont worry and dont terminate ALW. Just wait.

11. If everything is OK, you will see application list. Then you can take a breath.

12. Just proceed like installing new OS and everything should be fine.

Hope this helps.


All times are GMT -5. The time now is 01:47 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.