BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-26-2010, 04:48 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
darkmanCANADA's Avatar
 
Join Date: May 2005
Location: Canada
Model: 9900
OS: 7.1.0.342
PIN: ask me
Carrier: Rogers Wireless
Posts: 304
Post Thanks: 4
Thanked 4 Times in 3 Posts
Default No Service

Please Login to Remove!

My wife's 8100 just all the sudden says No Service. Tried new SIM, SIM from my 9700 and reloading the latest OS. Also did numerous battery pulls. Did the hardware go bad or what?
__________________
850 > 7100r > 7520 > 8700r > 8703e > 8100 > 8120 > 8130 > 8320 > 9700 > 9550 > 9900 on Rogers & 64GB Playbook
Offline  
Old 02-26-2010, 05:17 PM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,016
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default

Did she drop it or get it wet?

What did she do just before the problem began?

How long has she had it?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 02-26-2010, 06:51 PM   #3 (permalink)
New Member
 
Join Date: Feb 2010
Model: 8110
PIN: N/A
Carrier: verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm having same problem. No texts in/out, no calls (get a busy signal no matter what I call),and it just happened within the last 50 minutes or so. It was fine just before 6pm central time. I was just sitting around between then and now so nothing happened. can't call my provider obviously so i'm just screwed at this point. HELP
Offline  
Old 02-26-2010, 08:02 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
darkmanCANADA's Avatar
 
Join Date: May 2005
Location: Canada
Model: 9900
OS: 7.1.0.342
PIN: ask me
Carrier: Rogers Wireless
Posts: 304
Post Thanks: 4
Thanked 4 Times in 3 Posts
Default

Nope. Didnt drop it or get water damage. Just stopped working randomly.
__________________
850 > 7100r > 7520 > 8700r > 8703e > 8100 > 8120 > 8130 > 8320 > 9700 > 9550 > 9900 on Rogers & 64GB Playbook
Offline  
Old 02-26-2010, 08:59 PM   #5 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,695
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Quote:
Originally Posted by baquiran View Post
Nope. Didnt drop it or get water damage. Just stopped working randomly.
I suspect the radio has failed.
__________________
- Ira
Online  
Old 02-26-2010, 09:02 PM   #6 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,695
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Quote:
Originally Posted by fanofdmb84 View Post
I'm having same problem. No texts in/out, no calls (get a busy signal no matter what I call),and it just happened within the last 50 minutes or so. It was fine just before 6pm central time. I was just sitting around between then and now so nothing happened. can't call my provider obviously so i'm just screwed at this point. HELP
Have you done a battery pull? If not, with the blackberry power on, remove the battery. Wait a good 30 seconds to a minute before you repalce it. Then try again. Make sure your mobile network is enabled.

If you still have problems, borrow a phone, find a pay phone, whatever, and call your carrier's customer service. That's what I would do, anyway. Find out if there's a network problem where you are at.
__________________
- Ira
Online  
Old 02-27-2010, 07:40 AM   #7 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,016
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default

Quote:
Originally Posted by fanofdmb84 View Post
I'm having same problem. No texts in/out, no calls (get a busy signal no matter what I call),and it just happened within the last 50 minutes or so. It was fine just before 6pm central time. I was just sitting around between then and now so nothing happened. can't call my provider obviously so i'm just screwed at this point. HELP
According to your profile, you have an 8110. If that is correct, the 8110 is GSM and cannot work on Verizon which is CDMA. And it couldn't have been working on that network previously, since it is a totally different technology. You need a Verizon 8130 to use with the Verizon network.

Which device do you really have? And please update your profile to reflect the correct info.

And it is bad manners to hijack another's thread.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!

Last edited by Dubdub : 02-27-2010 at 07:42 AM.
Offline  
Old 03-02-2010, 06:24 PM   #8 (permalink)
Thumbs Must Hurt
 
unclefester's Avatar
 
Join Date: Nov 2008
Location: Phoenix, AZ
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 125
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It could also be that the sim card has gone bad... I had the exact same problem a few years ago when I had my 8100. I went to a T-mobile store and it solved the problem
__________________
8520(black), 8320(sunset), 8310(red), 8100(black), 8220(black)
Offline  
Old 03-03-2010, 10:20 PM   #9 (permalink)
Talking BlackBerry Encyclopedia
 
darkmanCANADA's Avatar
 
Join Date: May 2005
Location: Canada
Model: 9900
OS: 7.1.0.342
PIN: ask me
Carrier: Rogers Wireless
Posts: 304
Post Thanks: 4
Thanked 4 Times in 3 Posts
Default

tried 3 different sim cards: Rogers (2 years old), Rogers (brand new), T-Mobile (1 year old) still no service.
__________________
850 > 7100r > 7520 > 8700r > 8703e > 8100 > 8120 > 8130 > 8320 > 9700 > 9550 > 9900 on Rogers & 64GB Playbook
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.