BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-17-2010, 05:21 PM   #1 (permalink)
New Member
 
Join Date: Mar 2010
Model: 9000
PIN: N/A
Carrier: Movilnet
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Estrange behavior after WIPE - 8100

Please Login to Remove!

Hey guys I did an upgrade from OS 4.2 to OS 4.5 in a black Pearl 8100 (branded for T-Mobile, but unlocked)

After upgrade it seems to be ok in all sense, but the Service book for Browser did never comes back.

I´m not sure why I took the decision to manually wipe the device from Secure Menu just trying to re start everything before a new restore.

The fact is after wipe the device become in a "blackout".
- Display is OFF, only the red led flash a few seconds after put the battery back, then nothing: no more leds change or keyboard back-lights´

- I try some screen captures using BBSAK and Rove BB Viewer. So this is the "estrange" thing THE DEVICE IS ON AND SEEMS TO BE WORKING.

- EDGE signal ok, BB registration ok.

Have any of you seen this before?

Thanks a lot in advanced.

PS: this was the file I did use to upgrade:
8100M_PBr4.5.0_rel81_PL2.7.0.68_A4.5.0.55_Vodafone _UK.exe
Offline  
Old 03-17-2010, 05:46 PM   #2 (permalink)
CrackBerry Addict
 
Join Date: Dec 2005
Location: Everett WA
Model: 4
OS: iOS4
PIN: Whats a pin? lol
Carrier: AT&T
Posts: 582
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thats not a tmobile rom. Did you delete the vendor.xml file before you loaded it? If you are not sure or dont know what that is, do not use a rom that is not tmobile.

You need the following link to recover it...

How do I Recover a Dead BlackBerry? - BlackBerry Forums at CrackBerry.com

Edit - Also if it is estranged, it should consult a shrink

Last edited by TheRinger : 03-17-2010 at 05:47 PM. Reason: funny haha
Offline  
Old 03-17-2010, 08:24 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2008
Model: 8520
OS: 5.0.0.509
PIN: N/A
Carrier: TMo
Posts: 176
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You beat me to it, Ringer. Definitely some counseling.
Offline  
Old 03-18-2010, 09:55 AM   #4 (permalink)
New Member
 
Join Date: Mar 2010
Model: 9000
PIN: N/A
Carrier: Movilnet
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes, I did delete before upgrade.

After some few test and comparing with another pearl, it seems like the "magnetic" switch is failing, the device behaves like it´s inside the holster

I found another post that explain how to disassemble the pearl, I´ll try to check out the magnetic switch.

8100 Disassembly photos and instructions - Updated

On the other hand, How an upgrade could affect the hardware ?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.