BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 8100 Series Discussion - Pearl (http://www.blackberryforums.com/general-8100-series-discussion-pearl/)
-   -   Internet Browser Not Working!! Tried everything! (http://www.blackberryforums.com/general-8100-series-discussion-pearl/223359-internet-browser-not-working-tried-everything.html)

Tiffy335 04-01-2010 03:51 PM

Internet Browser Not Working!! Tried everything!
 

Can someone please help?



The web browser is not working on my Pearl 8100.


I am with O2 and have been in the O2 shop for an hour today and on the phone to various people at customer services and still no joy on my Blackberry problem.


The internet browser is not working. My e-mail has been set up and i can recieve mails only, but not send them. The error code: YOU DO NOT HAVE ANY BROWSER CONFIG SERVICE BOOK ENTRIES, or when I try and send an e-mail, NO MESSAGE SERVICE CONFIG appears, also Your device is not configured for BIS or BES access. consult your wireless servie provider or system administrator'

Actions tried already that haven't worked:

) Register HRT


* Homescreen > Options > Advanced Options > Host Routing Table > blackberry_logo.jpg (it does not matter which line is current) > Register Now


2) Resend Service Books


* KB02830 Send the service books for the BlackBerry Internet Service


3) Batt Pull Reboot






The people at my network are stumped, and so am I!


Please, any solutions?


All times are GMT -5. The time now is 05:34 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.