BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-01-2010, 03:51 PM   #1 (permalink)
New Member
 
Join Date: Apr 2010
Model: 8100
PIN: N/A
Carrier: O2
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Internet Browser Not Working!! Tried everything!

Please Login to Remove!


Can someone please help?



The web browser is not working on my Pearl 8100.


I am with O2 and have been in the O2 shop for an hour today and on the phone to various people at customer services and still no joy on my Blackberry problem.


The internet browser is not working. My e-mail has been set up and i can recieve mails only, but not send them. The error code: YOU DO NOT HAVE ANY BROWSER CONFIG SERVICE BOOK ENTRIES, or when I try and send an e-mail, NO MESSAGE SERVICE CONFIG appears, also Your device is not configured for BIS or BES access. consult your wireless servie provider or system administrator'

Actions tried already that haven't worked:

) Register HRT


* Homescreen > Options > Advanced Options > Host Routing Table > blackberry_logo.jpg (it does not matter which line is current) > Register Now


2) Resend Service Books


* KB02830 Send the service books for the BlackBerry Internet Service


3) Batt Pull Reboot






The people at my network are stumped, and so am I!


Please, any solutions?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.