BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-09-2010, 05:41 PM   #1 (permalink)
New Member
 
Join Date: Jan 2007
Model: 8100
Carrier: tmob
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8110 disconnects when tethering as modem

Please Login to Remove!

Hi all,

I'm having a strange problem, which has been occuring since I started using my 8110 as a modem. I connect fine, but have found that if I move the phone or laptop, sometimes, the BB disconnects and reconnects again (the usb sound on windows comes on, then off). The password prompt screen on Desktop Manager then comes up.

The strange thing is, that if I'm doing anything non-internet related with the BB- for instance, backup/restore, media sync etc, the BB will NEVER disconnect, no matter how much i move the phone, cable or laptop.

I've changed the cable: no difference. I'm assuming it can't be the usb plug on the BB, as it the charging light on the phone never goes off if I move the plug around.

I'm running 4.5.0.181 (btw, happened with other OS as well)
laptop windows 7,
BB Desktop Manager 5.01.28

Any ideas?
Any help appreciated!

Cheers,

Ben
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.