BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-16-2010, 06:46 PM   #1 (permalink)
New Member
 
Join Date: Apr 2010
Model: Pearl
PIN: N/A
Carrier: Tbaytel
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Pearl keeps disconnecting from network

Please Login to Remove!

Randomly my phone will disconnects from the network no matter how much or how little of a charge it has. It happens very frequently sometimes very minute sometimes it takes ten minutes to do so.

I have tried a battery pull and upgrading the operating system.
Offline  
Old 04-17-2010, 11:12 AM   #2 (permalink)
New Member
 
Join Date: Apr 2010
Model: Pearl
PIN: N/A
Carrier: Tbaytel
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Any ideas?
Offline  
Old 04-17-2010, 12:27 PM   #3 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.2
Carrier: T-Mobile USA
Posts: 13,922
Post Thanks: 19
Thanked 521 Times in 506 Posts
Default

What to do you mean by disconnecting? What network? Describe . . . Is the mobile network radio shutting off and you have to turn it on again? Are you losing data service with the RIM network? What?
__________________
- Ira
Offline  
Old 04-17-2010, 01:29 PM   #4 (permalink)
New Member
 
Join Date: Apr 2010
Model: Pearl
PIN: N/A
Carrier: Tbaytel
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yea the mobile network radio is shutting off on its own, like it would when battery is low
Offline  
Old 04-17-2010, 01:37 PM   #5 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.2
Carrier: T-Mobile USA
Posts: 13,922
Post Thanks: 19
Thanked 521 Times in 506 Posts
Default

Wirelessly posted

Off hand, I'd don't know. All I can recommend is search, if you haven't.
__________________
- Ira
Offline  
Old 04-17-2010, 01:41 PM   #6 (permalink)
New Member
 
Join Date: Apr 2010
Model: Pearl
PIN: N/A
Carrier: Tbaytel
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yea I have been. Posted on a few forums hopefully something will show up. Thanks though.
Offline  
Old 04-17-2010, 01:51 PM   #7 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.2
Carrier: T-Mobile USA
Posts: 13,922
Post Thanks: 19
Thanked 521 Times in 506 Posts
Default

Wirelessly posted

Post an update if you figure it out.




EDIT: Here's some thoughts. The radio will turn off when battery gets below some level. I know it seems to happen for you even when the battery is charged. But take a look at these things:

Are the contacts on the battery and on the blackberry more or less clean and shiny? If dark or corroded looking, clean with a pencil eraser.

Does the battery fit tight, and do the contacts look like they press together tightly? You might try putting a business card or a trimmed piece of card between the battery and the battery cover.

Consider running the battery all the way down until the radio is really forced to shut off, then re-charge. (The theory here is re-calibrating the battery gauge in the blackberry.)

It doesn't seem like it should make a difference, but bad microSD cards seem to cause weird problems. If you are using one, remove it for a while and see what happens.

Try another battery.


You've done battery pulls and you've reinstalled the OS. I don't know what else to do beyond the above.
__________________
- Ira

Last edited by aiharkness : 04-17-2010 at 02:27 PM.
Offline  
Old 04-18-2010, 12:31 PM   #8 (permalink)
New Member
 
Join Date: Apr 2010
Model: Pearl
PIN: N/A
Carrier: Tbaytel
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Contacts are clean and I tried re-calibrating the battery gauge yesterday.

I will try out the other ideas and let you know thanks.
Offline  
Old 04-18-2010, 12:37 PM   #9 (permalink)
New Member
 
Join Date: Apr 2010
Model: Pearl
PIN: N/A
Carrier: Tbaytel
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have a business card in there plus a bit of paper its really tight and ii removed the MicroSD card. Still nothing...

I am going to go pick up an eraser and try to clean the contacts.

And will have to wait until tomorrow to try another battery
Offline  
Old 04-18-2010, 12:43 PM   #10 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.2
Carrier: T-Mobile USA
Posts: 13,922
Post Thanks: 19
Thanked 521 Times in 506 Posts
Default

Wirelessly posted

Be gentle with the eraser on the blackberry. Unless you really think they need it, I would wait.
__________________
- Ira
Offline  
Old 04-22-2010, 09:20 AM   #11 (permalink)
New Member
 
Join Date: Apr 2010
Model: Pearl
PIN: N/A
Carrier: Tbaytel
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok so I added extra business cards to the back and it seems to disconnect less with this in place. I still ordered a new battery and am hoping this will resolve the issue
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.