BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-10-2010, 03:19 PM   #1 (permalink)
New Member
 
Join Date: May 2010
Model: 8110
PIN: N/A
Carrier: vodafone
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default sim card error, even after switch off.

Please Login to Remove!

When i take out the sim card, and put everything back together, the phone turns on and works fine, after about 5 seconds it switches from signal (usually recieves texts in this 5 seconds so it definately works) to sim card error, and SOS signal. ive tried tightening the holder, using paper, cleaning the holder, and absolutely everything. has anyone had the same problem and managed to fix it? ive seen something about a password fixing it, how do i do this?
Offline  
Old 05-10-2010, 03:20 PM   #2 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,821
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

Contact your carrier and ask for a new SIM card. They can go bad.
Offline  
Old 05-10-2010, 03:22 PM   #3 (permalink)
New Member
 
Join Date: May 2010
Model: 8110
PIN: N/A
Carrier: vodafone
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ive got a new sim card, it works fine in other phones, and fine at first, but after a few seconds it stops completely in the blackberry.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.