BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 8100 Series Discussion - Pearl (http://www.blackberryforums.com/general-8100-series-discussion-pearl/)
-   -   HTTP 500 Internal Server Error-- No internet at all! (http://www.blackberryforums.com/general-8100-series-discussion-pearl/227147-http-500-internal-server-error-no-internet-all.html)

duckydaisies 05-23-2010 01:07 AM

HTTP 500 Internal Server Error-- No internet at all!
 
Hello!

I am using a blackberry pearl, and just today my internet stopped working on my phone completely. Every time I open up my browse, everything seems to be loading, but then this obnoxious "HTTP 500 ERROR" message pops up and is alarmingly frustrating.

I checked with my carrier, and my data plan is still in tact... I looked through options to make sure my data thing was on, cleared my cache, reset my phone, and everything seems to be working...
I did notice that I got the occasional HTTP 500 error when I was downloading two apps, the google app and the SNAPTU app... I tried removing them to see if my internet would start working, but to no avail.

There was something that said that my BlackBerry Enterprise Server was not connected, so I am assuming that this is the reason my internet is not working.

Thank you!


EDIT: I forgot to add, i can still use BBM and i still get emails...

MidnightDraven 05-23-2010 06:31 AM

Are you activated on a BES?
If you are, and its not connected, talk to whoever maintains your BES.

If you are not activated on a BES, then it bares no relation.


All times are GMT -5. The time now is 09:20 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.