BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-09-2010, 11:40 PM   #1 (permalink)
New Member
 
Join Date: Dec 2009
Location: New Zealand
Model: 8100
OS: v4.5.0.55
PIN: N/A
Carrier: 2 Degrees
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Media Card not recognised in Windows - 8110

Please Login to Remove!

Hi there

I've tried to resolve this via other similar threads, but no exact result mainly because of the user explanation, so I'll try my best

Pearl 8110, OS: 4.5.0x
Media card in use varies, tried a couple (128MB and 2GB)
Desktop Manager v5
PC OS: tried in Windows 7 and XP, same issue

Problem: Windows explorer won't see my media card as a removable drive. Upon connection to desktop manager no external media card access happens.

Desktop manager sees my Blackberry, syncs and all fine.
Roxio media manager (part of Desktop manager) works fine too.
Media card support on the 8110 is on and set exactly right (compared to another 8100 I have and other thread advice).
The Pearl can see files through media player and plays them fine.

But using Roxio is clunky compared to connecting through windows explorer and drag/dropping.

I have an 8100 that works perfectly, and Windows 7 recognised it as a blackberry 8100.
The 8110 Windows 7 only knows as a 'blackberry device', and it won't upload new drivers as they are 'up to date'.

Have blackberry deleted the removable drive drivers or something??
Any help please?

Last edited by gstanley : 06-09-2010 at 11:48 PM.
Offline  
Old 06-10-2010, 12:00 PM   #2 (permalink)
Thumbs Must Hurt
 
lprmcnit's Avatar
 
Join Date: May 2010
Model: 8530
PIN: N/A
Carrier: Verizon
Posts: 191
Post Thanks: 0
Thanked 7 Times in 6 Posts
Default

I'm an XP guy, not really familiar with Windows 7, but I understand the correct driver, at least for XP, is called RimUSB.sys....is this the driver being used? As a sidelight, I always tell my users to not install Roxio, because it is so clunky as you mention. They seem to be better off just dragging and dropping from Windows Explorer.
Offline  
Old 06-10-2010, 03:59 PM   #3 (permalink)
New Member
 
Join Date: Dec 2009
Location: New Zealand
Model: 8100
OS: v4.5.0.55
PIN: N/A
Carrier: 2 Degrees
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi, thanks for response. It is that exact file, ver 4.1.0.4. This file I assume is the same file that is used when the 8100 is connected, and it enables mass media on PC no problems. BTW, it's not the card either, as both SD cards have been used in the 8100 without any problem, but in the 8110 they won't activate mass media on PC. Damn...
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.