BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-04-2010, 02:12 PM   #1 (permalink)
New Member
 
Join Date: Jul 2010
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation 8100: Reloading OS error 561, 507

Please Login to Remove!

Hi everyone,

I just bought a 8100 off ebay, unopened in box. After a few days (and after I left positive feedback ) It started restarting randomly (Red light then stuck in hourglass). Then it would go into the OS but show black and white icons, no background. I tried to reinstall the OS in various ways then attempted to wipe and reload the OS. I got the OS installed but it still was restarting so I would try something else. Now after many tries it won't even go into the OS all I get is error 561 or 507.

I followed the instructions at "How do I wipe the BlackBerry using Jl Cmder?" (Can't post links yet. I used javaloader directly since I am running Win7) javaloader just says connected disconnected (javaloader will not work with the battery out of the BB, "COM error during Open: (0x80040001)", so I am doing javaloader with the battery in, then taking the battery out). I'm not sure if it is working but then I get error 507 on my BB. Tried installing OS following the instructions. The BB is all blank (no red light, nothing on the screen) while erasing applications and loading system software. Then the BB shows the battery on the screen but desktop manager says "Unable to reconnect to device during a multi stage load operation".

If I follow these instructions with the battery in the whole time the same thing happens while erasing applications and loading system software. Then it says it completed successfully but I get a JVM Error 102 or App error 523 on the BB when it boots.

I also tried the instructions from "What to do next if Jl Cmder will not connect and wipe" but again the BB is blank while erasing applications and loading system software. This time it loads applications and says it completed succesfully. After this the BB restarts multiple times (red light then hour glass). Then when it does boot up I get error 561.

Any help would be appreciated.
Offline  
Old 07-04-2010, 02:41 PM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,697
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Wirelessly posted

Argh.... Information overload....

What do you have now? The 507 (No OS) error?
__________________
- Ira
Offline  
Old 07-05-2010, 12:33 PM   #3 (permalink)
New Member
 
Join Date: Jul 2010
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sorry about that. I wanted to try and get the basic suggestions out of the way.

Right now I'm getting a JVM Error 102.
Offline  
Old 07-05-2010, 12:57 PM   #4 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,697
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Wirelessly posted

You are going to end up wiping the device and reinstalling the OS. Take a look at the following before you do.



http://supportforums.blackberry.com/...12012882CEF856

Take it slow, one step at a time. If you still can't get it, verify the SIM and media card are not faulty. USB cables can also break. Don't use a USB hub or keyboard or monitor USB port.
__________________
- Ira

Last edited by aiharkness : 07-05-2010 at 01:01 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.