BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-22-2010, 04:27 AM   #1 (permalink)
New Member
 
Join Date: Jul 2010
Model: 8110
PIN: N/A
Carrier: ???
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Keyboard problems

Please Login to Remove!

Help! Several of the keys on my 8110 are mixed up. It appears to be the top row of keys. When I press the "call button" the number "4" is typed. When I press the "menu button" the number "1" is typed. When I click the "track ball" the number "7" is typed.

Everything was working fine yesterday. The last thing that was working properly was the calculator. I was using it and then it froze up. The only thing I could do was to remove the battery to reset it. And ever since then the top row of buttons seemed to be messed up.
Does anyone have any thoughts?
Offline  
Old 07-22-2010, 07:38 AM   #2 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

It may be moisture or maybe its just the deteroriation of an old phone. Did you install any new apps? Another idea is to reinstall the OS. See sticky at top of your device section.

Posted from my BlackBerry using BerryBlab
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 07-22-2010, 08:33 AM   #3 (permalink)
New Member
 
Join Date: Jul 2010
Model: 8110
PIN: N/A
Carrier: ???
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I reinstalled the OS and it have the same behavior, the top row of buttons seemed to be messed up. Moisture can't be and I don't installed any new apps...
any new ideas?
Offline  
Old 07-22-2010, 09:49 AM   #4 (permalink)
New Member
 
Join Date: Jul 2010
Model: 9550
PIN: N/A
Carrier: Storm
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Reinstall the Os
Offline  
Old 07-23-2010, 08:11 AM   #5 (permalink)
New Member
 
Join Date: Jul 2010
Model: 8110
PIN: N/A
Carrier: ???
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I reinstalled the OS,it have the same behavior!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.