BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-29-2010, 03:08 PM   #1 (permalink)
New Member
 
Join Date: Oct 2009
Model: 8100
PIN: N/A
Carrier: Rogers
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Random SIM lockups

Please Login to Remove!

Hi,

I've had a pearl 8100 for over a year (form a previous owner).
Unlocked it myself, and it has worked great with my SIM card in Canada (Rogers), as well as over seas, never had any problem.

A few days ago, at night, I noticed my phone was suddenly in SOS mode only, and I have an "Initialization failed" error at the top of my screen.
I hadn't opened my phone's battery in probably over a month, and it had been on (and working) that whole day.

I want to stress, I've never had any problems before with either this SIM or the phone.

I tried several things, including turning the device off, checking the SIM is placed well, another SIM card, turning airplane mode on/off, re-installing the OS as well as removing the IT policy (as outlined here ... /rim-software/67224-remove-policy.html - I can't post the full link due to account restrictions)
Nothing worked, until I did another minor update to the phone through desktop manager (Removed 1 supplementary app I never use, maps, as I don't have a data plan), and suddenly it worked again.

Since then it's happened twice again, and the only way I've found to get it going again is to do minor changes (install or uninstall some app) through desktop manager, and see if it comes back on, but it doesn't work every time.

This is becoming really, really annoying. If anyone has any ideas that I can try, or further debugging/information that I can gather, please let me know, I would really appreciate your help.

For the record, I'm on a 8100, using 4.5.0.102/2.7.0.85.

Last edited by antithesis : 07-29-2010 at 03:49 PM. Reason: added details
Offline  
Old 07-29-2010, 07:47 PM   #2 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,225
Post Thanks: 40
Thanked 570 Times in 565 Posts
Default

did you charge the battery? usually the radio will shut down at a low battery point.
Also SOS means no signal so the area may be having tower issues.
__________________
If someone helps, tell them by clicking the Thanks button


9810 BES
Z10 on BES
9700 BIS
Offline  
Old 07-29-2010, 10:35 PM   #3 (permalink)
New Member
 
Join Date: Oct 2009
Model: 8100
PIN: N/A
Carrier: Rogers
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by tsac View Post
did you charge the battery? usually the radio will shut down at a low battery point.
Also SOS means no signal so the area may be having tower issues.
Thanks for the suggestions.

The first time this happened, the batter was somewhat low, but it happened again today on a very full (>90%) battery, and I have not had issues with it holding charge.

I get the SOS (along with the Invalid sim / initialization error) in my house and office, where I have pretty much 5 bars (when I actually get reception).
Offline  
Old 08-05-2010, 01:36 PM   #4 (permalink)
New Member
 
Join Date: Oct 2009
Model: 8100
PIN: N/A
Carrier: Rogers
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Any ideas?

It happened again today.

Not sure if it is related, but my battery was pretty low this time (10%).
A reset right away didn't work (even when I started charging), but after I let it charge up while off, the network came back when I turned it back on.

I'm starting to think this is a battery issue (the phone is old).

Is there an easy way to test (through the bb or with a voltmeter?) to see if it the battery gives too low a current when it is near empty? Or something along those lines?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.