BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-08-2010, 03:05 AM   #1 (permalink)
New Member
 
mannyopolis's Avatar
 
Join Date: Aug 2007
Location: Georgia
Model: Pearl
PIN: N/A
Carrier: T-Mobile
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default unlocked but unable

Please Login to Remove!

can someone point me in the right direction... I bought a att go phone so I can use the sim for my 8100 - (it's unlocked) - but when I put the sim in it there are no bars and it has no message capapbilites or internet-- I tested it with a friends att sim and the phone had everything.. his messages and internet.. what am I missing?? - I tried manually entering the wap for att but still nothing... any help is apprecciated.
Offline  
Old 08-08-2010, 10:09 AM   #2 (permalink)
New Member
 
mannyopolis's Avatar
 
Join Date: Aug 2007
Location: Georgia
Model: Pearl
PIN: N/A
Carrier: T-Mobile
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Also to note when the sim is in the go phone it works like it should .... so can I assume that the sim is lokced into the go phone?? and if it is ... then why doens't my unlocked pearl read anything???
Offline  
Old 08-08-2010, 12:04 PM   #3 (permalink)
BlackBerry Extraordinaire
 
Join Date: Dec 2006
Model: I747
OS: 4.1.1
Carrier: at&t
Posts: 2,340
Post Thanks: 43
Thanked 117 Times in 107 Posts
Default

you need a blackberry data plan on the account.
__________________
The Search tool and BlackBerryFAQ answer many questions.
Offline  
Old 08-08-2010, 01:07 PM   #4 (permalink)
New Member
 
mannyopolis's Avatar
 
Join Date: Aug 2007
Location: Georgia
Model: Pearl
PIN: N/A
Carrier: T-Mobile
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

but how was I able to use my friends ATT sim without it?? - and I tested it with 2 different att sims?
Offline  
Old 08-09-2010, 04:01 AM   #5 (permalink)
New Member
 
mannyopolis's Avatar
 
Join Date: Aug 2007
Location: Georgia
Model: Pearl
PIN: N/A
Carrier: T-Mobile
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well I tested it again with a Tmobile sim and a new Iphone sim and it ran great so I sold it to a friend... Bye Bye BB.
Offline  
Old 08-09-2010, 04:28 AM   #6 (permalink)
New Member
 
Join Date: Aug 2010
Model: 9700
PIN: N/A
Carrier: vodafone
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have almost the same issue..my Bold 9700 is sshowing unlocked,I am on a data plan but when I try to use the internet it says "This is a wifi service. please ensure youe device has an active wifi connection and try again."
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.